Ir para conteúdo
  • 0
Entre para seguir isso  
Syncmasters

Dúvida [10.99] Global v30 - OTX - Erro ao abri alguns bichos

Pergunta

Syncmasters    0
Syncmasters

Olá

 

estou com um problema em meu servidor OTX GLOBAL 10.99 alguns bichos como o vicious square e o renegade knight e todos os que estao em uma pasta novos! quamdo abre o corpo o char da debug e fica on  oq eu poderia faser talver e algo simples peço ajuda ae alguem !

Compartilhar este post


Link para o post
Compartilhar em outros sites

3 respostass a esta questão

Recommended Posts

  • 0
Majesty    922
Majesty

Fiz um teste com o servidor e o debug ocorre porque o corpse do monstro não está registrado no items.xml. Quando você mata o monstro, aparece somente o ID do corpse na tela.

Solução:

Na pasta data/items existem 2 arquivos (items2.xml e items3.xml), neles contém as informações dos corpses desses monstros, basta apenas você pesquisar pelos IDs dos corpses, copiar as informações e colar no arquivo items.xml (é recomendável você seguir a sequência dos IDs).

Exemplo:

Conteúdo Oculto

    Utilize as reações ou comente para visualizar este conteúdo oculto.

Fazendo isso, o problema é resolvido e o corpse do monstro abre com o loot.

Compartilhar este post


Link para o post
Compartilhar em outros sites
  • 0
Syncmasters    0
Syncmasters

Muito obrigado por sua atenção amigo!! vlw mesmo.

Compartilhar este post


Link para o post
Compartilhar em outros sites
  • 0
Majesty    922
Majesty

A questão neste tópico de suporte foi respondida e o autor do tópico resolveu a questão. Este tópico está fechado agora. Se você tiver outras perguntas, crie um novo tópico.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Visitante
Este tópico está impedido de receber novos posts.
Entre para seguir isso  

  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.

×