Ir para conteúdo
  • 0
JadsonSL

Dúvida Gesior 2018 com OTX

Pergunta

JadsonSL    1
JadsonSL

Pessoal, estou com um problema ao instalar o Gesior com o OTXServer.

Instalei o Gesior, configurei os arquivos necessário, mesma coisa com o servidor, distro está rodando normalmente, porém ao utilizar um gesior especifico, está ocorrendo erro de Ilegal Value no Cliente 11.44, vou colocar a imagem abaixo do erro.

Spoiler

Screenshot_1.thumb.png.c1a3c89f878e87e055e98fd73a18a504.png

Utilizando qualquer outro Gesior, é possível logar normalmente.

 

Gesior usado que apresenta o problema:

Servidor que estou usando:

Desde já agradeço!

Compartilhar este post


Link para o post

3 respostass a esta questão

Recommended Posts

  • 0
Majesty    1.430
Majesty

Solução para os sites GesiorAAC abaixo:

- Editar o arquivo .htaccess que vem junto do site.

- Alterar as linhas 25, 26 e 27:

Spoiler

Conteúdo Oculto

    Entre aqui ou cadastre-se aqui para visualizar este conteúdo oculto.

 

- Comentar com # as linhas 30, 31 e 32:

Spoiler

Conteúdo Oculto

    Entre aqui ou cadastre-se aqui para visualizar este conteúdo oculto.

 

- Descomentar as linhas 33 e 34:

Spoiler

Conteúdo Oculto

    Entre aqui ou cadastre-se aqui para visualizar este conteúdo oculto.

 

 

Compartilhar este post


Link para o post
  • 0
JadsonSL    1
JadsonSL

Estávamos cogitando a possibilidade de ser o PHP 7, porém mesmo com a versão 5, ocorre o problema.

Editado por JadsonSL
Editado PHP

Compartilhar este post


Link para o post
  • 0
Majesty    1.430
Majesty

Problema relatado ao @Marco Oliveira no canal de Suporte no Discord OTBR.

Compartilhar este post


Link para o post
Visitante
Este tópico está impedido de receber novos posts.
  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.

×