Ir para conteúdo
  • 0
girinaum

Normal Como corrijo o erro tibia error debug assertion

Pergunta

girinaum    0
girinaum
Postado (editado)

(Nome do servidor / Nome do cliente / Nome do Website / etc).

nome do servidor= [10x/11x] OTX Global - Full Global Project

link do servidor=

nome do cliente= Cliente Tibia 10 Outdated

nome do site= ZnoteAAC 1.5

Base: 

compilei fiz tudo direitinho, consigo criar conta no site, consigo entrar no jogo mas da erro depois de um tempo.

 

Qual a sua pergunta?

como conserto esse erro?

 

Você tem o código disponível? Se tiver poste-o na caixa de código que está dentro do spoiler abaixo:

Spoiler

Conteúdo Oculto

    Entre aqui ou cadastre-se aqui para visualizar este conteúdo oculto.

 

 

Você tem alguma imagem que possa auxiliar no problema? Se sim, anexe-a dentro do spoiler abaixo:

Spoiler

image.thumb.png.bb36ad5ae95d12fb2a79a2a6ef04fc60.pngimage.thumb.png.8eba1bee3c52b665659a51e04871b8d5.pngimage.thumb.png.4685c24b23c17e73a83c6ee0d1889c9b.pngimage.thumb.png.2aecd47410d319b3d4a250ed2515cfc3.pngimage.thumb.png.3ba44a73d82edbc24de0b6ef25816ad5.png

 

Editado por girinaum
complementei com mais imagens

Compartilhar este post


Link para o post

3 respostass a esta questão

Recommended Posts

  • 0
Majesty    1.403
Majesty

Faça o download do servidor atualizado no Github e tente novamente.

Compartilhar este post


Link para o post
  • 0
WesleyDias    10
WesleyDias

Estou com o mesmo problema 

Compartilhar este post


Link para o post
  • 0
girinaum    0
girinaum
7 horas atrás, Majesty disse:

Faça o download do servidor atualizado no Github e tente novamente.

funcionou agora muito obrigado

Compartilhar este post


Link para o post
Visitante
Este tópico está impedido de receber novos posts.
  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.

×