Ir para conteúdo
  • 0
Entre para seguir isso  
Goosy

Dúvida Compilando 'executavel' em ubuntu

Pergunta

Goosy    0
Goosy

Estou usando esse >Servidor< upado em uma maquina do Google Cloud em Ubuntu 14.04 LTS, a maneira que pensei em por online é compilando o 

Conteúdo Oculto

    Entre aqui ou cadastre-se aqui para visualizar este conteúdo oculto.
 ou o 

Conteúdo Oculto

    Entre aqui ou cadastre-se aqui para visualizar este conteúdo oculto.
, mas o que observei é que ambos são servidores prontos, fuçando as pastas achei alguns arquivos e movi eles para a pasta principal no qual eu upei o servidor

Os arquivos são esses do spoiler, excluindo as pastas.

Spoiler

unknown.png

unknown.png

Quando eu movia para a pasta principal, eu ia até ela e digitava no terminal ./tfs, com tudo configurado o servidor abria "normal", o site acusava o servidor como online, o cliente logava na tela de personagens, porem, não entrava no jogo, o modo que eu fiz pra abrir esta certo? ou eu teria que compilar outra coisa? ou se eu fiz certo, voltamos ao problema de porta do google que citei no outro >Topico<.

 

 

Compartilhar este post


Link para o post

3 respostass a esta questão

Recommended Posts

  • 1
Majesty    1.430
Majesty

 

Compartilhar este post


Link para o post
  • 0
bolotabunito    135
bolotabunito

voce nao parece ter feito nada errado no executavel man deve ser problema no network msm

 

@Majesty

Compartilhar este post


Link para o post
  • 0
Nazo    2
Nazo

tá compilado certo, o provável problema é em alguma configuração por você feita e em últimos casos, o que considero quase impossível no caso dessa base utilizada por você, o problema seria nas sources.

Compartilhar este post


Link para o post
Visitante
Este tópico está impedido de receber novos posts.
Entre para seguir isso  
  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.

×