Jump to content
  • 0
henriksegati

Infraestrutura Ajuda com Servidor

Question

henriksegati    0
henriksegati

Antes de fazer a sua pergunta, tenha certeza de ter lido as regras da seção e o guia abaixo:

https://forums.otserv.com.br/index.php?/forums/topic/168583-regras-da-seção/

https://forums.otserv.com.br/index.php?/forums/topic/165121-como-fazer-uma-pergunta-ou-o-grande-guia-do-usuário-com-dúvidas/

Descreva em algumas palavras a base utilizada. (Nome do servidor / Nome do cliente / Nome do website / etc.).

Ex: The Forgotten Server 1.3, Versão: 10.98.

Base:

OTServBR-Global, Versão: 12.00

Qual é a sua pergunta?

Olá Pessoal estou encontrando o seguinte problema quando vou tentar entrar no meu servidor, o mesmo apresenta a seguinte mensagem apresentada em anexo, gostaria de saber se estou fazendo alguma coisa errada, se sim gostaria de auxilio, grato.

P.s : Coloquei minha db com o xampp em vez do uniserver

 

Você tem o código disponível? Se tiver poste-o na caixa de código que está dentro do spoiler abaixo:

Spoiler

Hidden Content

    Sign In here or Sign Up here to see this hidden content.

 

Você tem alguma imagem que possa auxiliar no problema? Se sim, anexe-a dentro do spoiler abaixo:

Spoiler

Hidden Content

    Sign In here or Sign Up here to see this hidden content.

 

Share this post


Link to post
Share on other sites

8 answers to this question

Recommended Posts

  • 0
Majesty    1,576
Majesty

 

Share this post


Link to post
Share on other sites
  • 0
Eduardo Dant    5
Eduardo Dant

Pra que serve os tutoriais se vocês não seguem? 

Share this post


Link to post
Share on other sites
  • 0
henriksegati    0
henriksegati
6 horas atrás, Majesty disse:

 

Boa tarde Majesty, sabe se tem algum problema ser pelo xampp, sou meio leigo nesse assunto, desde ja agradeço o retorno

 

6 horas atrás, Eduardo Dant disse:

Pra que serve os tutoriais se vocês não seguem? 

Oi Eduardo boa tarde, então eu pensei que n tivesse diferença se fosse pelo xampp, gostaria de saber o que esta acarretando esse erro, desde ja agradeço seu retorno

Share this post


Link to post
Share on other sites
  • 0
Majesty    1,576
Majesty

Eu atualizei o MyAAC Tibia 12 login.php.

Com XAMPP, agora deve funcionar normalmente. Reinstale o MyAAC e o MyAAC Tibia 12 login.php.

XAMPP e UniformServer fazem a mesma coisa. Eu indiquei o UniformServer no tutorial por ser mais prático e o MyAAC funcionar melhor com ele.

Share this post


Link to post
Share on other sites
  • 0
henriksegati    0
henriksegati
1 hora atrás, Majesty disse:

Eu atualizei o MyAAC Tibia 12 login.php.

Com XAMPP, agora deve funcionar normalmente. Reinstale o MyAAC e o MyAAC Tibia 12 login.php.

XAMPP e UniformServer fazem a mesma coisa. Eu indiquei o UniformServer no tutorial por ser mais prático e o MyAAC funcionar melhor com ele.

Boa tarde Majesty, desculpe o incomodo, mas novamente estou com outro probleminha kkk, troquei para o uniform server só que ele não encontra a pagina de login, onde deveria estar essa pagina? Sou leigo nesse assunto e estou com muito interesse em aprender, desde já obrigado pelo retorno

Spoiler

Hidden Content

    Sign In here or Sign Up here to see this hidden content.

Hidden Content

    Sign In here or Sign Up here to see this hidden content.

Hidden Content

    Sign In here or Sign Up here to see this hidden content.

Hidden Content

    Sign In here or Sign Up here to see this hidden content.

Share this post


Link to post
Share on other sites
  • 0
Majesty    1,576
Majesty

Você não seguiu o tutorial corretamente.

Siga o tutorial passo a passo:

Deixe a pasta www vazia e coloque dentro dela os arquivos e pastas que estão dentro da pasta myaac-master. Depois, reinstale novamente o MyAAC e o MyAAC Tibia 12 login.php.

Share this post


Link to post
Share on other sites
  • 0
henriksegati    0
henriksegati

Att aqui pessoal, consegui iniciar o servidor aqui corretamente, agora só gostaria de colocar aquele premium gesior ferobra que tem aqui no forum no meu servidor, pq aqueles layouts que vem com o myacc sao bem basicos

Share this post


Link to post
Share on other sites
  • 0
Majesty    1,576
Majesty

Sem suporte para GesiorAAC. Sites compatíveis e que funcionam melhor com o servidor: MyAAC e ZnoteAAC.

Assunto do tópico resolvido.

Tópico Fechado.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

  • Recently Browsing   0 members

    No registered users viewing this page.

×