Jump to content
  • 0
artmyst

Infraestrutura Protocolo 12 -Erro ao logar com Hamachi

Question

artmyst    0
artmyst

Versão: Protocolo 12  Global Versão: 12.x TFS                          (Uniform Server Zero - Myacc - plugin de login atualizado)

 

Olá, estou tentando conectar 2 contas ao OT pelo hamachi (1 host, 1 client normal). O host conecta normal, o segundo pc até conecta e consegue escolher o character mas depois fica em: "preparing game files. please wait"
 

Spoiler

Hidden Content

    Sign In here or Sign Up here to see this hidden content.


 

 

Info:

-estou usando o ipv4 do hamachi no config.lua e no client   (substituí RSA corretamente)
 

Spoiler

Hidden Content

    Sign In here or Sign Up here to see this hidden content.

 

 

-adicionei o ip do hamachi no arquivo Hosts do windows com o nome da máquina

Spoiler

Hidden Content

    Sign In here or Sign Up here to see this hidden content.

 

 

Utilizei posts parecidos como guia mas infelizmente não consegui resolver o problema, o segundo computador continua recebendo a mensagem após seleção do char...  

 

 

 

 

Realmente já tentei diversas formas, qualquer sugestão será bem vinda
-Obrigado

 

Share this post


Link to post
Share on other sites

1 answer to this question

Recommended Posts

  • 0
Baah    4
Baah

Hamachi é meio complicado.

O IP no config deve ser o do hamachi, e no hosts deve ser o IP do hamachi apontando para o IPV4 da sua maquina, não o nome dela, ou algo parecido com isso.

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×