Jump to content
  • 0
Sign in to follow this  
Kyogron

Spriting Object builder para tfs 1.3

Question

Kyogron

Antes de fazer a sua pergunta, tenha certeza de ter lido as regras da seção e o guia abaixo:

https://forums.otserv.com.br/index.php?/forums/topic/168583-regras-da-seção/

https://forums.otserv.com.br/index.php?/forums/topic/165121-como-fazer-uma-pergunta-ou-o-grande-guia-do-usuário-com-dúvidas/

Descreva em algumas palavras a base utilizada. (Nome do servidor / Nome do cliente / Nome do website / etc.).

Ex: The Forgotten Server 1.3, Versão: 10.98.

 

Base: The Forgotten Server 1.3, versão 10.98 (The Ruby Project)

Programas usados: Object Builder 0.4.8 e 0.3.3

 

Qual é a sua pergunta?

Olá boa tarde, 

Estou enfrentando um problema ao exportar sprites da versão 8.54 e importar na versão 10.98 

Gif em anexo.

 

Você tem o código disponível? Se tiver poste-o na caixa de código que está dentro do spoiler abaixo:

Spoiler

Hidden Content

    Sign In here or Sign Up here to see this hidden content.

 

Você tem alguma imagem que possa auxiliar no problema? Se sim, anexe-a dentro do spoiler abaixo:

Spoiler

Hidden Content

    Sign In here or Sign Up here to see this hidden content.

 

Share this post


Link to post
Share on other sites

1 answer to this question

Recommended Posts

  • 1
Kyogron

E ai gente, bom depois de muito sofrimento o membro do Discord @Marcos me ajudou com uma solução, e é bem simples por sinal.

Segue abaixo o que é preciso fazer, o que eu fiz, deletei todos os efeitos e no primeiro eu montei em png, o resto eu simplesmente vou importando como mostra a opção abaixo, e assim já vai indo todas as sprites perfeitamente como eu quero.

Hidden Content

    Sign In here or Sign Up here to see this hidden content.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×