Jump to content
  • 0
Gustavera

Infraestrutura Delay ao matar monstros

Question

Gustavera

Antes de fazer a sua pergunta, tenha certeza de ter lido as regras da seção e o guia abaixo:

https://forums.otserv.com.br/index.php?/forums/topic/168583-regras-da-seção/

https://forums.otserv.com.br/index.php?/forums/topic/165121-como-fazer-uma-pergunta-ou-o-grande-guia-do-usuário-com-dúvidas/

Descreva em algumas palavras a base utilizada. (Nome do servidor / Nome do cliente / Nome do website / etc.).

Ex: The Forgotten Server 1.3, Versão: 10.98.

Base:

Qual é a sua pergunta?

No meu servidor, quando eu mato um monstro ele leva em torno de 1 segundo para aparecer morto no chão, como que eu faço pra arrumar isso?

 

Você tem o código disponível? Se tiver poste-o na caixa de código que está dentro do spoiler abaixo:

Spoiler

Hidden Content

    Sign In here or Sign Up here to see this hidden content.

 

Você tem alguma imagem que possa auxiliar no problema? Se sim, anexe-a dentro do spoiler abaixo:

Spoiler

 

 

Share this post


Link to post
Share on other sites

3 answers to this question

Recommended Posts

  • 0
Pepeco

Você fez alguma modificação no servidor? Se sim, quais?

A causa disso pode ser consequência da maquina, ela pode estar lenta por algum motivo ou simplesmente não aguentar o servidor em realtime

Share this post


Link to post
Share on other sites
  • 0
Guilhermexmt
Posted (edited)

Eu percebi esse bug desde o client 11 - mas como eu perguntei aqui no fórum dizendo que era do client 11, não quiseram me responder.

Eu testei agora a pouco, e tá acontecendo no client 12 também.

 

Explicando melhor:

  • Você acerta o último hit, e o nome do monstro com a barra de vida (na preta) só some quando o monstro cai no chão - o certo deveria ser sumir imediatamente com o hit que matou o monstro, sendo que o monstro demora 0,2-0,5s pra cair no chão;
  • Na janela do battle, o nome + barra de vida somem no momento certo (no momento do hit);
  • Outra coisa que acontece e tenho quase certeza que tem ligação - os monstros traps, que era pra ter nome e barra de vida escondidos, estão aparecendo na preta no meio da tela, mas não aparecem no battle (screenshot abaixo).

Hidden Content

    Sign In here or Sign Up here to see this hidden content.

Edited by Guilhermexmt

Share this post


Link to post
Share on other sites
  • 0
Guilhermexmt

Alguém mais com esse problema?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×