Ir para conteúdo

Pesquisar na Comunidade

Mostrando resultados para as tags ''Dúvida''.



Mais opções de pesquisa

  • Pesquisar por Tags

    Digite tags separadas por vírgulas
  • Pesquisar por Autor

Tipo de Conteúdo


Fóruns

  • A Cidade OTBR
    • OTServ Brasil
    • Atendimento
    • Taverna
  • OpenTibia
    • Notícias e Discussões
    • Suporte - Dúvidas, Bugs, Erros
    • Downloads
    • Tutoriais
    • Show-Off
    • Divulgação de Servidores
    • Projetos e Formações de Equipes
  • Outros
    • Design

Encontrado 165 registros

  1. The OTX Server Global - Version: (3.10)Compiled with: Microsoft Visual C++ version 14.0Compiled on Nov 18 2018 17:46:29 for platform x64 O sistema de prey do servidor está travando o servidor. Qual ação faz o servidor travar com o uso do sistema de prey? Quando um jogador troca as criaturas da prey muito rápido, ou seja, sem esperar que as criatures troquem, clicando outra vez o mais rapido possível, faz com que o servidor trave, o servidor so vai destravar depois que a troca das criaturas terminarem. Para solucionar o problema eu tentei adicionar em modules o delay= "5000", para que fosse possível utilizar a prey só depois de 5 segundos, mas não resolveu o problema. modules.xml As minhas dúvida são: Tem como remover este erro do servidor? Por que utilizam o mesmo scripts alterando os bytes? Por que o delay não funciona para esse script? Qual a solução para esse problema? Eu pensei em remover o sistema de prey do servidor, está é a unica opção que tenho no momento.
  2. ¿Como posso fazer que não muda de cor quando eu uso a rod?
  3. Ola, instalei o sistema de War Of Emperor no meu servidor e está ocorrendo alguns bugs na hora que os geradores morrem: _woe.lua: Alguém pode me ajudar? Qualquer coisa posto parte do script aqui. (The Forgotten Server, version 0.4_DEV (rev 3777))
  4. Bom dia! Estou co um problema grave, pois minha stamina não desce quando esta upando! Es sempre quando mato um monstro aparece esse error Lua Script Error: [Event Interface] data/events/scripts/player.lua:[email protected] data/events/scripts/player.lua:952: attempt to call global 'useStamina' (a nil value) stack traceback: [C]: in function 'useStamina'  data/events/scripts/player.lua:952: in function <data/events/scripts/player.lua:865> fiz um teste, baixei a estamina pelo mysql e acabei me deparando que ela não sobe tbm, ela sempre fica parada na hora que tá acabei colocando no treine e acabou regenerando, mais isso so ao treinar, quando o personagem ta off a stamina não regenera! OTX 3.8 Serve 8.6 player.lua
  5. [Cliente Tibia 11] [GesiorAAC] [Windows] Solução para o problema "illegal value" Tutorial para resolver o problema de "illegal value" no cliente Tibia 11 para os sites GesiorAAC abaixo: 1 - Arquivo .htaccess - Abra o arquivo .htaccess que vem junto do site com um editor de textos. - Altere as linhas 25, 26 e 27: - Comente com # as linhas 30, 31 e 32: - Descomente as linhas 33 e 34: 2 - Créditos Majesty
  6. Antes de fazer a sua pergunta, tenha certeza de ter lido o guia abaixo: Conteúdo Oculto Descreva em algumas palavras a base utilizada. (Nome do servidor / Nome do cliente / Nome do Website / etc). Ex: The Forgotten Server 1.3, Versão: 8,54 Base: ot pokemom 2013 Qual a sua pergunta? realidade ja tem vo postar imagem a baixo mysql_real_query(): SELECT `id` FROM `guild_ranks` WHERE `guild_id` = 0 AND `level` = 0 LIMIT 1 - MYSQL ERROR: Table 'tibiaevento.guild_ranks' doesn't exist in engine (1932) [10/03/2019 16:54:29] mysql_real_query(): SELECT `id` FROM `guild_ranks` WHERE `guild_id` = 0 AND `level` = 0 LIMIT 1 - MYSQL ERROR: Table 'tibiaevento.guild_ranks' doesn't exist in engine (1932) [10/03/2019 16:54:29] mysql_real_query(): SELECT `id` FROM `guild_ranks` WHERE `guild_id` = 0 AND `level` = 0 LIMIT 1 - MYSQL ERROR: Table 'tibiaevento.guild_ranks' doesn't exist in engine (1932) [10/03/2019 16:54:29] mysql_real_query(): SELECT `id` FROM `guild_ranks` WHERE `guild_id` = 0 AND `level` = 0 LIMIT 1 - MYSQL ERROR: Table 'tibiaevento.guild_ranks' doesn't exist in engine (1932) [10/03/2019 16:54:29] mysql_real_query(): SELECT `id` FROM `guild_ranks` WHERE `guild_id` = 0 AND `level` = 0 LIMIT 1 - MYSQL ERROR: Table 'tibiaevento.guild_ranks' doesn't exist in engine (1932) [10/03/2019 16:54:29] mysql_real_query(): SELECT `id` FROM `guild_ranks` WHERE `guild_id` = 0 AND `level` = 0 LIMIT 1 - MYSQL ERROR: Table 'tibiaevento.guild_ranks' doesn't exist in engine (1932) Você tem o código disponível? Se tiver poste-o na caixa de código que está dentro do spoiler abaixo: Você tem alguma imagem que possa auxiliar no problema? Se sim, anexe-a dentro do spoiler abaixo:
  7. [10.99] Global v30 - OTX baixei o Server 10.99 Global v30 OTX + WEBSITE e já coloquei ele online com o UniServer Zero XIII 13.3.2 porem só consigo acessar em minha maquina o site só pelo endereço "localhost" e logar no server só pelo ip "127.0.0.1" SITE IP fixo que eu crirei... Eu gostaria de saber como faço para que as pessoas de fora acessem meu site e meu jogo por este ip "tibiaviking.servegame.com"
  8. Antes de fazer a sua pergunta, tenha certeza de ter lido o guia abaixo: Conteúdo Oculto Descreva em algumas palavras a base utilizada. (Nome do servidor / Nome do cliente / Nome do Website / etc). Ex: The Forgotten Server 1.3, Versão: 10.98; Base: Qual a sua pergunta? Gostaria de fazer um serv de tibia global versão 10.0 com Update de quest semanais, itens diferenciados.... mais nao entendo muito, tenho muitas ideias porem naos sei como aplica-las. espero que possam me ajudar. Você tem o código disponível? Se tiver poste-o na caixa de código que está dentro do spoiler abaixo: Você tem alguma imagem que possa auxiliar no problema? Se sim, anexe-a dentro do spoiler abaixo:
  9. Baixei o conteúdo do tópico abaixo e configurei com o gesior. Porém o cliente 11.44.5516 que está no tópico fica travado em uma janela branca ao abrir, sequer carrega a imagem de fundo, não há log de erro no arquivo de logs do cliente. Se eu configuro outro cliente 12 que tenho funcionando consigo logar e recuperar a lista de personagens porém ao tentar entrar dá erro e fica tentando reentrar sem sucesso. É preciso configurar versão de protocolo ou algo do tipo para conseguir entrar com o cliente que eu tenho? Ou há alguma correção que eu possa fazer no cliente que está no tópico ou ainda, existe outro cliente que eu possa baixar que funcione? Obrigado
  10. The OTX Server Global - Version: (3.10) Pessoal essa porta que da acesso ao bau para pegar o family brooch esta me trollando. ele tem que abrir somente se o QuestLine = 2, porem ela nao abre e da a mensagem do ELSE e a QuestLine esta justamente no 2 OBS: EU PASSEI POR ELA COM O COMMANDO DO GOD
  11. The OTX Server Global - Version: (3.10) Estou tentando fazer um bau dar um item, porem quanto eu seto o action pelo "/attr actionid, 9898" no bau, ele nao faz nada. eu coloquei o script dele somente com toPosition:sendMagicEffect(CONST_ME_MAGIC_BLUE) para testar, e nao fez nada... bauFamilyBrooch.lua actions.xml usando o /attr actionid, 9898 o bau nao faz nada quando clico
  12. Base: Global v30, OTX 10.99, WEB, DONATE E SHOP, XAMPP 1.8.3 E PHP. Eu baixei um Servidor + WEBSITE e as configurações de DONATE, SHOP, estão todas no nome provavelmente de quem editou o site, então eu gostaria de: 1- alterar alguns dados dessa fonte, como "nome do server" "email especificado" 2-Colocar somente o meio de pagamento via PAGSEGURO 3-alterar o texto para traduzir 4-colocar um link correto no "Termos de Compra" e finalmente colocar o meu LINK do PAGSEGURO no botão continua para que possam ir até minha pagina de doação. devido ao jogo ter vários arquivos com os nomes de donate, paypal, pagseguro e etc. eu não consegui encontrar o caminho certo para colocar minha conta ao invés da que está. 5-outra questão que tenho é sobre compra de itens no shop, depois que o player já adquiriu os tibia points(moeda do jogo) no final da compra ao clicar em buy now. ele vai para outro URL: Conteúdo Oculto E aparece o seguinte erro: Desde já peço desculpas se o POST está mal organizado e agradeço toda a juda.
  13. Estou tentando usar o comando de GOD /attr mas nao estou conseguindo, esta dando Unknow atribut e todos que eu tento. segue uma lista de comandos que vi na net e nao funcionaram Você tem alguma imagem que possa auxiliar no problema? Se sim, anexe-a dentro do spoiler abaixo:
  14. E aí, galera. Estou com um bug bizarro no qual não me permite entrar no jogo quando eu tenho uma vocação. Se eu estiver com a vocation = 0 (sem vocação) eu consigo entrar normalmente, mas no momento em que escolho uma vocação eu não consigo mais entrar no jogo. Fiz um teste agora que mudei minha vocação dentro do jogo, enquanto online. Virei knight normalmente e tal, mas quando eu saí e tentei entrar novamente dava um erro dizendo que o servidor está offline. Lembrando que sem vocação entro normalmente... Compilei o OTX Server 3, pra versão 11.xx... Estou usando o myaac juntamente com UniServerZ. Tudo parece perfeito, o problema aparentemente é só esse mesmo.
  15. Antes de fazer a sua pergunta, tenha certeza de ter lido o guia abaixo: Conteúdo Oculto Descreva em algumas palavras a base utilizada. (Nome do servidor / Nome do cliente / Nome do Website / etc). Ex: The Forgotten Server 1.3, Versão: 8.54; Base: ot pokemom Qual a sua pergunta? [Error - Action Interface] [25/02/2019 18:38:12] datapack/actions/scripts/goback.lua:onUse [25/02/2019 18:38:12] Description: [25/02/2019 18:38:12] datapack/lib/newStatusSyst.lua:437: attempt to perform arithmetic on local 'damage' (a boolean value) [25/02/2019 18:38:12] stack traceback: [25/02/2019 18:38:12] datapack/lib/newStatusSyst.lua:437: in function 'doLeech2' [25/02/2019 18:38:12] datapack/lib/newStatusSyst.lua:584: in function 'doCondition2' [25/02/2019 18:38:12] datapack/lib/level system.lua:357: in function 'adjustStatus' [25/02/2019 18:38:12] datapack/actions/scripts/goback.lua:187: in function <datapack/actions/scripts/goback.lua:10> Você tem o código disponível? Se tiver poste-o na caixa de código que está dentro do spoiler abaixo: Você tem alguma imagem que possa auxiliar no problema? Se sim, anexe-a dentro do spoiler abaixo: goback.lua
  16. Antes de fazer a sua pergunta, tenha certeza de ter lido o guia abaixo: Conteúdo Oculto Descreva em algumas palavras a base utilizada. (Nome do servidor / Nome do cliente / Nome do Website / etc). Ex: The Forgotten Server 1.3, Versão: 8.54 Base: ot pokemom Qual a sua pergunta? por Você tem o código disponível? Se tiver poste-o na caixa de código que está dentro do spoiler abaixo: Você tem alguma imagem que possa auxiliar no problema? Se sim, anexe-a dentro do spoiler abaixo:
  17. Galera, como adiciona + de 3 imbuiments nos itens ? Quero adicionar uns itens novos e colocar opção de 5 imbuiments. O que mudo para adicionar imbuiments repetidos? ex. 2 imbuiments em um mesmo item que dê mana leech
  18. Dúvida Como jogar OT offline?

    Bom dia pessoal. Eu sou das antigas, da época que para jogar um OT offline era preciso apenas baixar e executar. Eu gostaria de baixar um ot global e jogar offline, não tenho a intenção de por online. Alguém tem algum tutorial de como fazer isso?
  19. Antes de fazer a sua pergunta, tenha certeza de ter lido o guia abaixo: Conteúdo Oculto Descreva em algumas palavras a base utilizada. (Nome do servidor / Nome do cliente / Nome do Website / etc). The Forgotten Server, version 0.4_DEV, Tibia 8.6 Base: [8.60] New 4Fun Server Qual a sua pergunta? Faço o login usando 1/1 para o account amanager, faço uma conta e deslogo, ai quando entro nessa acc criada, aparece novamente o account manager, ai clicaria nele novamente para criar um character, mas quando vc tenta entrar no account manager, ele diz q a password esta errada, e ai n e possivel criar character, fico nesse loop. Analisei alguns Scripts, nao consegui, estou deixando passar algo simples, mas esta complicado, se alguem puder ajudar Você tem o código disponível? Se tiver poste-o na caixa de código que está dentro do spoiler abaixo: Você tem alguma imagem que possa auxiliar no problema? Se sim, anexe-a dentro do spoiler abaixo:
  20. Olá! Estou tentando liberar as portas 80, 7171, 7172 e 3306 para que o servidor funcione. Mas as portas não estão sendo liberadas. Só sonsigo me conectar ao servidor por localhost. Já fiz o teste online para verificar se a porta estava aberta, mas não estava. Pesquisando na internet encontrei dúvidas parecidas que diziam que a NET (minha ISP) está fornecendo IPs de rede local para os clientes pessoa física, de modo que não é possível acessar a parte mais externa da rede para liberar a porta (o modem do cliente não é a fronteira mais externa, a fronteira da internet fica na NET e o cliente não tem acesso). Verifiquei o formato de IP que eu estava recebendo no modem e se ele era igual ou diferente do IP que os sites como Meuip mostram. De fato, é um formato de IP de rede local e ele é diferente do IP mostrado no Meuip. Sendo assim, gostaria de saber como vocês resolveriam essa situação. Vocês mudariam de ISP (Vivo, Tim?), ou alguém que tenha NET conseguiu colocar um servidor online, testou se conectar for outra máquina (fora de localhost)? Estou buscando ou uma solução, ou uma confirmação de que não tem jeito e eu teria de mudar de ISP para poder abrir as portas. Deve ajudar se a resposta incluir qual ISP vocês estão utilizando para testar servidores e sites, se estão testando testando conexão externa e talvez, como estão liberando as portas, pois pode ser que eu esteja fazendo algo errado. No meu caso, tenho um roteador entre o modem e meu pc. Tive que liberar as portas no roteador, no modem e na minha máquina. Desde já, obrigado! Abraço!
  21. bom dia, galera é o seguinte eu gostaria que a primeiro uso na alavanca, ela já fosse bloqueada para 5 minutos depois, desde a primeira, o script está bloqueando só da segunda adiante.. obrigado
  22. Engine: OTX 2.X.S.5 (FORGOTEN_PATH_7_X) Server em questão: RealOTX-7.72 Estou com o seguinte problema: Os personagens não conseguem passar uns por dentro dos outros ( e não devem de fato), porém quando um vem de encontro ao outro andando, eles conseguem ocupar o mesmo SQM. Dei uma fuçada nas sources mas me parece normal essa parte: player.cpp Alguém sabe dizer oque pode estar acontecendo? Pode ser que seja no otclient também, não sei dizer sinceramente... Obrigado desde já!
  23. Antes de fazer a sua pergunta, tenha certeza de ter lido o guia abaixo: Conteúdo Oculto Descreva em algume utilizada. (Nome do servidor / Nome do cliente / Nome do Website / etc) Base: ot pokémon (TFS 0.3.6) Qual a sua pergunta? Como resolvo os erros abaixo? Você tem o código disponível? Se tiver poste-o na caixa de código que está dentro do spoiler abaixo: Você tem alguma imagem que possa auxiliar no problema? Se sim, anexe-a dentro do spoiler abaixo:
  24. Base: TFS 1.3 Custom Os pets (summons de lvl 200), estava, atacando os players que estão na party com as magias em areas, porem foi alterado o creature.lua nos events, apenas adicionados alguns comandos, ele parou de acertar os players na party com as spells em area porem gera um erro no console. Erro: Lua Script Error: [Event Interface] data/events/scripts/creature.lua:[email protected] data/global.lua:211: bad argument #1 to 'pairs' (table expected, got nil) Linha de erro : for _, targetColumn in pairs(array) do Codigo adicionado no creature.lua em events: Codigo no global.lua:
  25. Base: TFS 1.3 Custom Eu recebo um erro no sistema de upgrade depois de usar o item de refinamento no item a ser refinado, isso acontece algumas vezes e nada acontece com o item de refinamento ou o item que está sendo refinado, mas há momentos em que o item refina normalmente. Erro: Lua Script Error: [Action Interface] data/actions/scripts/upgrade.lua:onUse data/actions/scripts/upgrade.lua:52: attempt to compare number with nil Linha de Erro: if(nLevel > level)then Codigo:
×