Jump to content

Search the Community

Showing results for tags 'ERROR'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • A Cidade OTBR
    • OTServ Brasil
    • Atendimento
    • Taverna
  • OpenTibia
    • Notícias e Discussões
    • Suporte - Dúvidas, Bugs, Erros
    • Downloads
    • Tutoriais
    • Show-Off
    • Divulgação de Servidores
    • Projetos e Formações de Equipes
  • Outros
    • Design

Found 7 results

  1. Antes de fazer a sua pergunta, tenha certeza de ter lido as regras da seção e o guia abaixo: [Hidden Content] [Hidden Content] Descreva em algumas palavras a base utilizada. (Nome do servidor / Nome do cliente / Nome do website / etc.). Ex: The Forgotten Server 1.3, Versão: 10.98. Base: TFS 1.3 - 10.98 Qual é a sua pergunta? Ele está funcionando perfeitamente ao identificar as pedras porem se usar a picareta sem ser nas pedras da esse error Você tem o código disponível? Se tiver poste-o na caixa de código que está dentro do spoiler abaixo: Você tem alguma imagem que possa auxiliar no problema? Se sim, anexe-a dentro do spoiler abaixo:
  2. Estou com problema para conectar ao meu otserv. Consigo logar na account e gerar a lista de personagem, mas não passa daí. Ao tentar entrar aparece "Connection failed. (ERROR 10061)". As configurações no meu config.lua do servidor estão assim: E no server.otmod do OTC está assim: Liberei o Firewall, Liberei o DMZ para o IPv4 da máquina, Fiz exceção de DHCP para o IPv4 da máquina Redirecionei as portas 7171 e 7172 no modem. Fiz os testes de portas através do site [Hidden Content] e deu tudo ok. Outra coisa, O servidor quando rodado localmente pelo localhost (127.0.0.1), funciona normalmente. Abre tanto a account quanto loga normalmente dentro do game. Alguém me da uma luz pra resolver este problema? Agradeço de já! =) Versão do servidor: The Forgotten Server 1.3
  3. Erro ao receber addon no TFS, ele só não entrega o addon, o item chega normal! TFS 1.3 GlobalEvents/scripts/shop.lua Database global1100.sql
  4. Mapping Bug RME Load Houses and Spawns

    Bom dia pessoal, recentemente baixei o ot que se encontra neste link da página inicial que o @Majesty postou. Consegui colocar online sem problemas, porém na hora que fui editar o mapa no rme o mesmo deu aquele bug que não carrega o houses.xml nem o respawns.xml. Sendo assim fui para internet procurar solução entre elas testei os seguintes passos: 1 - Conferir o nome dos arquivos (estavam corretos) 2 - Alterar o nome dos arquivos pra ver se dava certo (mesmo problema) 3 - Mudar a pasta do desktop para meus documentos ou c: (mesmo problema) 4 - Criar um mapa novo e importar este para ele sem ir em open (mesmo problema) 5 - Criei um mapa do zero, coloquei uma casa e um respawn salvei e abri o mesmo novamente, para ver se o erro era no rme (este abriu normalmente) 6 - tentei abrir como administrador, dar permissões no windows defender e nada 7 - Atualizei e instalei tudo de novo o visual studio desde a versão 2008 Resumindo já não sei mais o que fazer kkk, se alguém souber. O meu RME é versão 3.5 o mesmo que eles indicam para este mapa, testei também com o items.otb do RME que vem nele e puxando do ot pra ver se mudar e continuou o problema, se alguém souber e puder me ajudar. Obs.: testei em um notebook que tenho aqui i5 8th 6 gigas de memória e no meu desktop e deu a mesma coisa nos dois. Segue em anexo o mapa e os xml, alterei apenas o nome pois estava fazendo teste mas o nome dele origial vem realmap.otbm phmap.otbm phmap-house.xml phmap-spawn.xml
  5. Infraestrutura Bug RE-LOGAR

    Bom dia, não sei se estou no lugar certo, mais vamos lá... estou com um error gravíssimo nas soucer, quando eu relogo o player ele sempre vai para o templo, eu posso ta na hunt e quando deslogo vai direto para o templo e perde money se tiver depositado no bank! o distro não demonstra nenhum error, mais acabei trocando, e voltou ao normal, porem essa distro que eu utilizo e OTX 3 based 1.3, e não queria mudar, queria saber como posso resolver esse error!! Agradeço desde já!!
  6. Antes de fazer a sua pergunta, tenha certeza de ter lido o guia abaixo: Base: TFS 1.2, Tibia 8.6 Qual a sua pergunta? Está dando um erro, mas não sei como resolver, tentei algumas coisas, porém não manjo disso , se puderem me ajudar, acho que vai ajudar muita gente, o erro está nesse TFS, pois o TFS original compila de boa. Informações do linux Eu segui exatamente esse tutorial para compilar link E o TFS é exatamente igual o baixado link , forum (OTLAND)
  7. Alissow Playres nao Morre pra Playres

    Gente to com um problema serio no meu ot Uso o map Alissow 3.9 8.54 so que playres naum morre pra playres so pra bixo da esse erro aki Olha. [Error - CreatureScript Interface] [09/04/2010 01:08:37] data/creaturescripts/scripts/rep/repKill.lua:onKill [09/04/2010 01:08:37] Description: [09/04/2010 01:08:37] data/lib/004-database.lua:60: [Result:getDataInt] Result not set! [09/04/2010 01:08:37] stack traceback: [09/04/2010 01:08:37] [C]: in function 'error' [09/04/2010 01:08:37] data/lib/004-database.lua:60: in function 'getDataInt' [09/04/2010 01:08:37] [string "function getRepPoints(cid)..."]:3: in function 'getRepPoints' [09/04/2010 01:08:37] data/creaturescripts/scripts/rep/repKill.lua:6: in function <data/creaturescripts/scripts/rep/repKill.lua:1> mysql_real_query(): SELECT `rep` FROM `players` WHERE `id` = 281 LIMIT 1 - MYSQL ERROR: Unknown column 'rep' in 'field list' (1054) POR FAVOR QUEM SOUBER ARRUMAR PELO AMOR DE DEUS ME AJUDE. GoD ZaGoR. ou me envie pra - [email protected] to aguardando.
×