Jump to content

Search the Community

Showing results for tags 'OTX'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • A Cidade OTBR
    • OTServ Brasil
    • Atendimento
    • Taverna
  • OpenTibia
    • Notícias e Discussões
    • Suporte - Dúvidas, Bugs, Erros
    • Downloads
    • Tutoriais
    • Show-Off
    • Divulgação de Servidores
    • Projetos e Formações de Equipes
  • Outros
    • Design

Found 7 results

  1. Scripting Bug stamina

    Bom dia! Estou co um problema grave, pois minha stamina não desce quando esta upando! Es sempre quando mato um monstro aparece esse error Lua Script Error: [Event Interface] data/events/scripts/player.lua:[email protected] data/events/scripts/player.lua:952: attempt to call global 'useStamina' (a nil value) stack traceback: [C]: in function 'useStamina'  data/events/scripts/player.lua:952: in function <data/events/scripts/player.lua:865> fiz um teste, baixei a estamina pelo mysql e acabei me deparando que ela não sobe tbm, ela sempre fica parada na hora que tá acabei colocando no treine e acabou regenerando, mais isso so ao treinar, quando o personagem ta off a stamina não regenera! OTX 3.8 Serve 8.6 player.lua
  2. Estou usando o servidor Global Full 7.6 OTX Eae galera to com um bug aqui no server, quando o player morre sem aol dropa todos os itens do char igual red skull mas se tiver de aol não acontece nada só perde o AOL normal. o problema começou depois que instalei o site: alguem sabe como arrumar?
  3. Infraestrutura Tapete bugado

    The OTX Server Global - Version: (3.10)Compiled with: Microsoft Visual C++ version 14.0Compiled on Nov 18 2018 17:46:29 for platform x64 Estou adicionando em meu servidor a "secret library" e estou com problemas com os tapetes da biblioteca. Acontece que ao caminhar sobre o tapete o player ficar muito mais devagar, sendo que em alguns tapetes ele chega a travar e anda sqm por sqm. Percebi que ao da look no tapete ele mostra o item do andar de baixo. Ao olhar o mini map, percebi que o chão "ground" fica preto, semelhante quando não se tem nada no map. Segue abaixo a foto dos três tipos de tapetes utilizados e do mini map com a parte preta, que seria o local que estão o tapetes. IMAGEM DOS TRÊS TAPETES Adicionei os tapetes no items.xml Alguma solução para esse bug?
  4. Website Trocar Shop Web_TFS 1.x

    Antes de fazer a sua pergunta, tenha certeza de ter lido o guia abaixo: [Hidden Content] Descreva em algumas palavras a base utilizada. (Nome do servidor / Nome do cliente / Nome do Website / etc). [10.99] Global v30 - OTX - SITE INCLUSO NO POST Base: Qual a sua pergunta? Para Mudar a page do shop, Deixar ele por exemplo em lista, Nao por box's, igual ao do Site em questao. É necessario um outro "Gesior" ow a paginas prontas, ow tem q desenvolver uma. Abaixo tem as print's para exemplificar. Você tem o código disponível? Se tiver poste-o na caixa de código que está dentro do spoiler abaixo: Você tem alguma imagem que possa auxiliar no problema? Se sim, anexe-a dentro do spoiler abaixo:
  5. Website Sem Registro Na db WebTFS

    Antes de fazer a sua pergunta, tenha certeza de ter lido o guia abaixo: [Hidden Content] Descreva em algumas palavras a base utilizada. (Nome do servidor / Nome do cliente / Nome do Website / etc). [10.99] Global v30 - OTX Base: Qual a sua pergunta? Prints Abaixo Bom o site e o servidor, estao operacionais, pela acc do God, o Problema ocorre quando voce tenta criar um novo usuario pelo site, oque aconteçe, voce vai criar uma conta normal, o site mostra q esta tudo certo e que foi criada, mas quando voce vai logar, aparece, "Account with that name doesn't exist.Please enter your account name and your password.", e ao olhar a database, realmente nao a registro la, como se o submit nao enviasse nada, revisei os createaccount, accountmanager, entre outros, mas por hora nao estou conseguindo. Grato a ajudar se alguem souber. Abraços. Você tem o código disponível? Se tiver poste-o na caixa de código que está dentro do spoiler abaixo: Você tem alguma imagem que possa auxiliar no problema? Se sim, anexe-a dentro do spoiler abaixo:
  6. Scripting OTX3.1 - Reward system

    OTX 3.1 Global FULL, Versão: 10/11.44 Ao matar o boss aparece a mensagem " you not the owner" . Mas existe um porém, a mensagem so aparece quando o boss é sumonado por action/creaturescript. Quando o CM através do comando /m sumona o boss ou através de uma raid automatica o systema de reward funciona perfeitamente. Nestes últimos dias tenho tentado arrumar esse bug do reward system no servidor, porém sem sucesso. Analisando nos talkaction o comando "/m" achei interessante essa parte: Será que nesses scripts (action/creaturescript) que sumonam os bosses eu não tenha que usar algum atributo semelhante a este? Alguem tem uma solução?
  7. Ola Pessoal, Apos de anos, estou voltando no mundo do OT 8.6, ja estou com o meu VPS.... 1* - Gostaria de saber, continuo com a Versao 12.04 ou vou para o 14.04 (UBUNTU) ? 2* - Como instalo do zero um servidor 8.6 OTX no linux? ( possuo as sources e o Gesior ) Desde ja agradeco
×