Jump to content

Search the Community

Showing results for tags 'OTservBR'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • A Cidade OTBR
    • OTServ Brasil
    • Atendimento
    • Taverna
  • OpenTibia
    • Notícias e Discussões
    • Suporte - Dúvidas, Bugs, Erros
    • Downloads
    • Tutoriais
    • Show-Off
    • Divulgação de Servidores
    • Projetos e Formações de Equipes
  • Outros
    • Design

Found 5 results

  1. Infraestrutura Server Crash depois de login

    Antes de fazer a sua pergunta, tenha certeza de ter lido as regras da seção e o guia abaixo: [Hidden Content] [Hidden Content] Descreva em algumas palavras a base utilizada. (Nome do servidor / Nome do cliente / Nome do website / etc.). Ex: The Forgotten Server 1.3, Versão: 12. Base: OTServBR-Global 12 Qual é a sua pergunta? Baixei esse client: E estou utilizando este login.php Estou utilizando o client 127.0.0.1 para fazer a conexão local, após eu tentar fazer o login dá uma mensagem de erro no servidor, fala que não tem a tabela player_autoloot, e realmente não tem essa tabela no schema que eu importei, tentei procurar na internet um jeito de resolver isso, cheguei a criar uma tabela mas não sei se ela está com os atributos corretos, poderia me dar mais informações? Você tem o código disponível? Se tiver poste-o na caixa de código que está dentro do spoiler abaixo: Você tem alguma imagem que possa auxiliar no problema? Se sim, anexe-a dentro do spoiler abaixo:
  2. Antes de fazer a sua pergunta, tenha certeza de ter lido as regras da seção e o guia abaixo: [Hidden Content] [Hidden Content] Descreva em algumas palavras a base utilizada. (Nome do servidor / Nome do cliente / Nome do website / etc.). Ex: The Forgotten Server 1.3, Versão: 10.98. Base: OTServBR=Global 12 Qual é a sua pergunta? Baixei esse cliente Funcionou perfeitamente na minha máquina, agora quando tento modificar o cliente pelo Notepad++ ele sempre dá erro quando modifico o endereço ip em [Hidden Content], não posso fazer nenhuma alteração. e já nesse tutorial ele não encontra a chave. Você tem alguma imagem que possa auxiliar no problema? Se sim, anexe-a dentro do spoiler abaixo:
  3. Website Login Failed - OTServBR - myaac - 12

    Antes de fazer a sua pergunta, tenha certeza de ter lido as regras da seção e o guia abaixo: [Hidden Content] [Hidden Content] Descreva em algumas palavras a base utilizada. (Nome do servidor / Nome do cliente / Nome do website / etc.). Ex: The Forgotten Server 1.3, Versão: 10.98. Base: OTServBR-Global, Versão: 10.x e 12.x. Qual é a sua pergunta? Este problema foi relatado no começo do mes em outro tópico que já está fechado. Lá o Majesty disse que havia feito uma atualização e o problema estava resolvido, mas por algum motivo eu ainda estou com ele. Estou utilizando OTServBR-Global, myaac-tibia12-login, myaac tudo atualizado pelo git. Servidor na HEAD develop. Tentei reinstalar o myacc e o login, sempre fazendo pull pelo git. Você tem alguma dica para eu rastrear a causa? Anexada imagem do problema. Você tem o código disponível? Se tiver poste-o na caixa de código que está dentro do spoiler abaixo: Você tem alguma imagem que possa auxiliar no problema? Se sim, anexe-a dentro do spoiler abaixo:
  4. Base: OTservBR-Global 12.00 Qual é a sua pergunta? Após dar logout eu não consigo mais me logar no mesmo personagem, recebendo o erro abaixo. Você tem o código disponível? Se tiver poste-o na caixa de código que está dentro do spoiler abaixo: Você tem alguma imagem que possa auxiliar no problema? Se sim, anexe-a dentro do spoiler abaixo:
  5. Infraestrutura Crash Cliente 12

    Antes de fazer a sua pergunta, tenha certeza de ter lido as regras da seção e o guia abaixo: [Hidden Content] [Hidden Content] Descreva em algumas palavras a base utilizada. (Nome do servidor / Nome do cliente / Nome do website / etc.). OTServBR-Global Base: TFS 1.3 Qual é a sua pergunta? Estou utilizando o servidor OTServBR-Global e estou tendo problema ao tentar logar com o Cliente 12 em um servidor remoto. Já instalei o Plugin para o MyAAC e alterei o ip do cliente, ele lê a character list mas crasha logo após. alterei o ip de 127.0.0.1 para o ip da máquina virtual fazendo o mesmo procedimento com o cliente 11. Já estou com a base própria para cliente 12 também! Você tem o código disponível? Se tiver poste-o na caixa de código que está dentro do spoiler abaixo: Você tem alguma imagem que possa auxiliar no problema? Se sim, anexe-a dentro do spoiler abaixo:
×