Jump to content
  • 0
leomedeiros13

Infraestrutura Não consigo acessar o site GesiorACC e o não consigo logar no servidor.

Question

leomedeiros13    0
leomedeiros13

Antes de fazer a sua pergunta, tenha certeza de ter lido as regras da seção e o guia abaixo:

https://forums.otserv.com.br/index.php?/forums/topic/168583-regras-da-seção/

https://forums.otserv.com.br/index.php?/forums/topic/165121-como-fazer-uma-pergunta-ou-o-grande-guia-do-usuário-com-dúvidas/

Obs: não delete esse formulário pré-definido, preencha-o corretamente para postar o seu tópico!

Descreva em algumas palavras a base utilizada. (Nome do servidor / Nome do cliente / Nome do website / etc.).

Base: 

OTServBR-Global 12.x

Qual é a sua pergunta?

Gostaria de saber, por que não consigo acessar mais o site  do GesiorAcc, depois que cheguei no passo 5. E também não consigo acessar o OTServer, talvez porque não tenha mudado o IP do Client, poderia me explicar como fazer isso?

 

Agradeço desde já!

 

Você tem o código disponível? Se tiver poste-o na caixa de código que está dentro do spoiler abaixo:

Spoiler


 

 

Você tem alguma imagem que possa auxiliar no problema? Se sim, anexe-a dentro do spoiler abaixo:

Spoiler

Ele dá esse erro na hora de acessar o site!

Capturar.PNG

 

 

 

Share this post


Link to post
Share on other sites

33 answers to this question

Recommended Posts

  • 0
Majesty    1,755
Majesty
Spoiler

/** SERVER PATHS */
if ($config['base_url'] == $config['site']['realurl'] || $config['base_url'] == $config['site']['realurlwww']) {
	$config['site']['serverPath'] = "/path/server/"; // SERVER PATH IN PRODUCTION
} else {
	$config['site']['serverPath'] = "D:\otservbr-global-develop\otservbr-global-develop/"; // SERVERPATH LOCALHOST
}
/** END SERVER PATHS */

/ no final do serverPath.

 

Share this post


Link to post
Share on other sites
  • 0
leomedeiros13    0
leomedeiros13

Opa, beleza ! Consegui acessar novamente o site! Obrigado!

Mas como coloco ele online ? Porque já abri as portas no modem, e tal, mas nenhum amigo consegue acessar. 

Share this post


Link to post
Share on other sites
  • 0
leomedeiros13    0
leomedeiros13

Mas no passo 6, estou com muita dúvida em qual cliente devo utilizar, pois tem dois. Além da parte de mudar o ip do cliente, que foi citado no tutorial, mas não sei como mudar esse ip. Pois utilizei a porta 8090, entao provavelmente devo ter que fazer algo em relação a isso, certo ?

Share this post


Link to post
Share on other sites
  • 0
Majesty    1,755
Majesty

Você pode utilizar essa ferramenta para editar o cliente 12 e adicionar a porta 8090 ao ip:
https://forums.otserv.com.br/index.php?/forums/topic/168716-editor-rsa-e-webservice-url-cliente-tibia-11-cliente-tibia-12/
Obs: altere o ip editando o client.exe original. A ferramenta faz backup do client.exe.
E essa ferramenta para remover o Battleye do cliente:
https://forums.otserv.com.br/index.php?/forums/topic/169667-ferramenta-de-remoção-do-battleye-para-cliente-tibia-11-cliente-tibia-12/

 

Share this post


Link to post
Share on other sites
  • 0
leomedeiros13    0
leomedeiros13

Ok ! Tentarei novamente, com este processo. Mas eu preciso ter o login.php e ws_login.php na pasta do htdocs e pages respectivamente, que existe no passo a passo ? 

Share this post


Link to post
Share on other sites
  • 0
Majesty    1,755
Majesty

Sim, para conectar ao jogo com o cliente 12.

Share this post


Link to post
Share on other sites
  • 0
leomedeiros13    0
leomedeiros13

Não estou conseguindo de jeito nenhum amigo. Desculpa :/

Esse método de editar o cliente está um pouco complicado, esse diretorio do client.exe que diz no tutorial, é o diretorio do cliente que baixei ? compativel com a versao do OT? Ou o client.exe do tibia global?

Você não faz suporte via teamviewer nao ne ?

Share this post


Link to post
Share on other sites
  • 0
Majesty    1,755
Majesty
2 minutos atrás, leomedeiros13 disse:

Esse método de editar o cliente está um pouco complicado, esse diretorio do client.exe que diz no tutorial, é o diretorio do cliente que baixei ? compativel com a versao do OT? Ou o client.exe do tibia global?

Sim, é o diretório do cliente que baixou compatível com a versão do servidor.

Share this post


Link to post
Share on other sites
  • 0
leomedeiros13    0
leomedeiros13

Fiz novamente, e mesmo assim, dá erro. Segue imagem com a mensagem que aparece.

erro.PNG

Share this post


Link to post
Share on other sites
  • 0
Majesty    1,755
Majesty

Edita o diretório do cliente e deixa as pastas sem espaçamento.

Depois utiliza o comando assim:

.\client-editor-windows-x64.exe C:\Users\lhugu\Downloads\TibiaClient12.64\Tibia12.64\bin\client.exe http://127.0.0.1:8090/login.php

Obs: lembra de estar com o client.exe original que baixou sem edições.

Share this post


Link to post
Share on other sites
  • 0
leomedeiros13    0
leomedeiros13

Estou com o cliente original que baixei do tutorial. Apresentou outra mensagem desta vez. Segue em anexo.

Estou utilizando o no-ip, para utilizar um ip mais "bonito" para acessar o site. Segue imagens para verificar se estão corretos, por favor.

capturar3.PNG

Capturar.PNG

Share this post


Link to post
Share on other sites
  • 0
Majesty    1,755
Majesty

@leomedeiros13

Eu arrumei o comando na minha resposta anterior.

Sobre as configurações, é pra estarem corretas. Testa e veja o que funciona.

Agora é com você.

Share this post


Link to post
Share on other sites
  • 0
leomedeiros13    0
leomedeiros13

Me atentei agora, sobre o login que está neste comando que estavamos colocando. Este ip não é local ? Não deveria utilizar o meu ip pacherot.servegame.com:8090 ?

 

Share this post


Link to post
Share on other sites
  • 0
Majesty    1,755
Majesty

Você pode acessar por http://127.0.0.1:8090/login.php. Lembra de editar o arquivo hosts e adicionar:
127.0.0.1 localhost
::1 localhost

Outras pessoas acessarem por http://pacherot.servegame.com:8090/login.php

Share this post


Link to post
Share on other sites
  • 0
leomedeiros13    0
leomedeiros13

Amigo, obrigado pela ajuda! Mas eu não estou conseguindo mais identificar as coisas, estou perdido kkkk Acho que estou confundindo muito as coisas.

 

Poderia verificar para mim, se as portas estão abertas de maneira correta no Mode ? É um technicolor da NET CLARO.

-

Share this post


Link to post
Share on other sites
  • 0
Majesty    1,755
Majesty

Arquivo hosts do Windows:

Spoiler

127.0.0.1 localhost
::1 localhost
IPv4doSeuPC pacherot.servegame.com

 

Config.lua do servidor:

Spoiler

ip = "pacherot.servegame.com"

-- MySQL
mysqlHost = "127.0.0.1"
mysqlUser = "seusuario"
mysqlPass = "suasenha"
mysqlDatabase = "otservbr-global"
mysqlPort = 3306
mysqlSock = ""

 

Cliente 12:

Spoiler

http://pacherot.servegame.com:8090/login.php 

 

 

@leomedeiros13

As portas 7171, 7172, 80 e 8090 estão certas. As portas 443 e 3306 não precisa.
 

Share this post


Link to post
Share on other sites
  • 0
leomedeiros13    0
leomedeiros13

Ok ! Obrigado mais uma vez pela ajuda. Fiz as alterações, só que estou alterando para a 8080, por teste mesmo.

Poderia verificar se o meu httpd-vhosts do xampp está correto? Segue anexo.

Capturar.PNG

Share this post


Link to post
Share on other sites
  • 0
Majesty    1,755
Majesty

Se você seguiu o exemplo do tutorial e funciona, está certo.

Share this post


Link to post
Share on other sites
  • 0
leomedeiros13    0
leomedeiros13

Amigo! Continuo sem conseguir logar no servidor.. estou refazendo o tutorial, baixei o notepad++ e abri o client compativel por ele, fiz as substituições, mas quando chega a parte de adicionar os "NUL", eu não tenho ideia do que fazer D:

Nem com o 127.0.0.1_client eu estou conseguindo acessar o OT, sendo que ja baixei as dlls e o executavel, e está rodando. Não sei o que fazer 

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

  • Recently Browsing   0 members

    No registered users viewing this page.

×