Jump to content
  • 0
Danizeraah

OTClient Tibia cast fica travada quando loga no modo spectator

Question

Danizeraah

Antes de fazer a sua pergunta, tenha certeza de ter lido as regras da seção e o guia abaixo:

https://forums.otserv.com.br/index.php?/forums/topic/168583-regras-da-seção/

https://forums.otserv.com.br/index.php?/forums/topic/165121-como-fazer-uma-pergunta-ou-o-grande-guia-do-usuário-com-dúvidas/

Obs: não delete esse formulário pré-definido, preencha-o corretamente para postar o seu tópico!

Descreva em algumas palavras a base utilizada. (Nome do servidor / Nome do cliente / Nome do website / etc.).

Base:

https://github.com/Qwizer/realmap-10x 

Qual é a sua pergunta?

Salve guerreiros. Estou utilizando uma base tfs 1.3 do Qwizer https://github.com/Qwizer/realmap-10x e estou com um probleminha no tibia cast. Ao executar o comando !cast on o sistema de elenco é ativo e abre o canal live cast chat, até ai tudo bem. Fui testar abrindo outro client para testar o modo spectator e a tela fica congelada. Alguém já passou pelo mesmo problema e conseguiu solucionar? Desde já agradeço a atenção. Deixarei um vídeo de demonstração da tela de spectator. Quem está stremando não tem erro nenhum e não aparece nenhum erro no console.  Abraço.

Você tem o código disponível? Se tiver poste-o na caixa de código que está dentro do spoiler abaixo:

Spoiler

 

 

Você tem alguma imagem que possa auxiliar no problema? Se sim, anexe-a dentro do spoiler abaixo:

Spoiler

 

 

OTClientV8_-_ADM_Iykz_[Public][0]_2021-05-20_19-55-56.mp4

Share this post


Link to post

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.

×