Jump to content
  • 0
metalwar99

Spriting Erro nos itens tipo mísseis

Question

metalwar99

Base:

The Forgotten Server 0.4, Versão: 8.60, uso o programa object builder para editar e trocar os sprites

Qual é a sua pergunta?

Olá, tenho editado algumas coisas num servidor de wodbo e me deparei com um erro que já tinha visto em outros servers: Alguns mísseis simplesmente não saem na hora de lançar a spell, mais especificamente depois do item numero 41 na lista de mísseis. Testei tirar um míssil depois do 41 e por entre os primeiros e funcionou perfeitamente. Como posso fazer para os itens depois do 41 aparecerem?

Imagens no spoiler

 

Você tem o código disponível? Se tiver poste-o na caixa de código que está dentro do spoiler abaixo:

Spoiler

Hidden Content

    Sign In here or Sign Up here to see this hidden content.

 

Você tem alguma imagem que possa auxiliar no problema? Se sim, anexe-a dentro do spoiler abaixo:

Spoiler

Capturar_2019_09_11_10_24_37_590.png.cfbef881632c98c74134e5136ea51dc2.png

Capturar_2019_09_11_10_37_18_0.png.ebc741f30cb94cc8af54a50e7e7d62ff.png

 

Share this post


Link to post
Share on other sites

1 answer to this question

Recommended Posts

  • 0
cjaker

Force sua spell à mandar o missile pelo ID. Se não der, o servidor deve ter alguma verificação OU não existe no cliente tal missile.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×