Jump to content
  • 0
MatheusCollier

Programação Erro ao compilar source do OTServBR-Global

Question

MatheusCollier    0
MatheusCollier

Antes de fazer a sua pergunta, tenha certeza de ter lido as regras da seção e o guia abaixo:

https://forums.otserv.com.br/index.php?/forums/topic/168583-regras-da-seção/

https://forums.otserv.com.br/index.php?/forums/topic/165121-como-fazer-uma-pergunta-ou-o-grande-guia-do-usuário-com-dúvidas/

Descreva em algumas palavras a base utilizada. (Nome do servidor / Nome do cliente / Nome do website / etc.).

Ex: The Forgotten Server 1.3, Versão: 10.98.

Base:

OTServBR-Global 10.00 / 12.x

Qual é a sua pergunta?

Ao tentar compilar a source do OTServBR-Global 10.00 / 12.x disponível aqui no site me deparo com os seguintes erros no Visual Studio:

(imagem em spoiler)

Se alguém souber por favor identificar o problema e me indicar uma solução, agradeço.

Você tem o código disponível? Se tiver poste-o na caixa de código que está dentro do spoiler abaixo:

Spoiler

Hidden Content

    Sign In here or Sign Up here to see this hidden content.

 

Você tem alguma imagem que possa auxiliar no problema? Se sim, anexe-a dentro do spoiler abaixo:

Spoiler

Hidden Content

    Sign In here or Sign Up here to see this hidden content.

 

Share this post


Link to post
Share on other sites

2 answers to this question

Recommended Posts

  • 0
Majesty    1,601
Majesty

 

Share this post


Link to post
Share on other sites
  • 0
MatheusCollier    0
MatheusCollier

@Majesty Funcionou obrigado. Compilado com sucesso.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

  • Recently Browsing   0 members

    No registered users viewing this page.

×