Jump to content
  • 0
Enryu

Infraestrutura Problema com o TFS

Question

Enryu

Antes de fazer a sua pergunta, tenha certeza de ter lido as regras da seção e o guia abaixo:

https://forums.otserv.com.br/index.php?/forums/topic/168583-regras-da-seção/

https://forums.otserv.com.br/index.php?/forums/topic/165121-como-fazer-uma-pergunta-ou-o-grande-guia-do-usuário-com-dúvidas/

Descreva em algumas palavras a base utilizada. (Nome do servidor / Nome do cliente / Nome do website / etc.).

Ex: The Forgotten Server 1.3, Versão: 10.98.

Base:

OTServBR-Global 12.x

Qual é a sua pergunta?

O TFS simplesmente fecha após o Loading lua scripts, poderia me ajudar a arrumar? Quero apenas jogar offline.

 

Você tem o código disponível? Se tiver poste-o na caixa de código que está dentro do spoiler abaixo:

Spoiler

Hidden Content

    Sign In here or Sign Up here to see this hidden content.

 

Você tem alguma imagem que possa auxiliar no problema? Se sim, anexe-a dentro do spoiler abaixo:

Spoiler

Hidden Content

    Sign In here or Sign Up here to see this hidden content.

 

Share this post


Link to post
Share on other sites

8 answers to this question

Recommended Posts

  • 1
Majesty

Eu já testei várias vezes e aqui funciona normal. 

Faça o download do executável atualizado + DLLs do AppVeyor e tente de novo:

Hidden Content

    Sign In here or Sign Up here to see this hidden content.

Configuration: Release > Artifacts.

Share this post


Link to post
Share on other sites
  • 0
Majesty

Você está usando o servidor completo do repositório? 

Hidden Content

    Sign In here or Sign Up here to see this hidden content.

Aqui está normal.

 

Share this post


Link to post
Share on other sites
  • 0
Enryu

@Majesty Sim, estou usando o servidor completo do repositorio

Sabe alguma forma de como arrumar isso?

Share this post


Link to post
Share on other sites
  • 0
Baah

1) Abre a pasta onde está o executável do server.

2) Clique sobre a parte onde tem o nome da pasta

Hidden Content

    Sign In here or Sign Up here to see this hidden content.

3) Escreva cmd no lugar e aperte enter

Hidden Content

    Sign In here or Sign Up here to see this hidden content.

No console que abriu digite "the" (sem aspas) e aperte TAB para completar com o nome.

Hidden Content

    Sign In here or Sign Up here to see this hidden content.

4) Pressione enter. A mensagem de erro deve aparecer. Tira um print e posta aqui.

Share this post


Link to post
Share on other sites
  • 0
Enryu

@Baah Fiz como foi pedido, nao sei o motivo, mas nao apareceu nenhum erro

Spoiler

Hidden Content

    Sign In here or Sign Up here to see this hidden content.

 

Share this post


Link to post
Share on other sites
  • 0
Baah

Descompactou o mapa?

Share this post


Link to post
Share on other sites
  • 0
Enryu

@Baah Sim, descompatei

Spoiler

Hidden Content

    Sign In here or Sign Up here to see this hidden content.

Tem que deixar assim, nao?

 

Share this post


Link to post
Share on other sites
  • 0
Enryu

@Majesty Refiz o download e funcionou tudo certinho, muito obrigado pela ajuda!

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

  • Recently Browsing   0 members

    No registered users viewing this page.

×