Jump to content

Search the Community

Showing results for tags 'Infraestrutura'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • A Cidade OTBR
    • OTServ Brasil
    • Atendimento
    • Taverna
  • OpenTibia
    • Notícias e Discussões
    • Suporte - Dúvidas, Bugs, Erros
    • Downloads
    • Tutoriais
    • Show-Off
    • Divulgação de Servidores
    • Projetos e Formações de Equipes
  • Outros
    • Design

Found 124 results

  1. Bom gente eu utilizo o o que eu quero e fazer cliente propio com o cliente 11 , coloquei o meu ip da net no cliente 11 no lugar do 127.0.0.1 e nao pega , o cliente pega so pra mim quanto ta 127.0.0.1 . ja olhei em varios forums e tutoriais e nao achei
  2. Estou com problema para conectar ao meu otserv. Consigo logar na account e gerar a lista de personagem, mas não passa daí. Ao tentar entrar aparece "Connection failed. (ERROR 10061)". As configurações no meu config.lua do servidor estão assim: E no server.otmod do OTC está assim: Liberei o Firewall, Liberei o DMZ para o IPv4 da máquina, Fiz exceção de DHCP para o IPv4 da máquina Redirecionei as portas 7171 e 7172 no modem. Fiz os testes de portas através do site [Hidden Content] e deu tudo ok. Outra coisa, O servidor quando rodado localmente pelo localhost (127.0.0.1), funciona normalmente. Abre tanto a account quanto loga normalmente dentro do game. Alguém me da uma luz pra resolver este problema? Agradeço de já! =) Versão do servidor: The Forgotten Server 1.3
  3. O que esta acontecendo é o seguinte esta aparecendo do nada em qualquer conta que seja criada apos um tempo , ou quando reinicia o servidor esse item ai onde fica o lugar da arma , ele nao pode ser removido ja verifiquei tudo e nao achei . O servdir que uso é OTX >
  4. Infraestrutura Cliente 11

    Olha só eu consigo fazer cliente própio tranquilo com o Cliente 10 outdated . Como eu fasso pra fazer cliente própio também no cliente 11 e com instalador ? O cliente é 11 do OTX
  5. Infraestrutura Ubuntu 18.4

    Hello guys im moha zaki from egypt i have buoght from ovh host but it just linux ubuntu 18 i was will do it for windows but i didn`t find OS windows all is linux so please can anyone help to setup my server there i tried to setup mysql and phpmyadmin and all time errors and i never used linux so please anyone help me thanks Você tem o código disponível? Se tiver poste-o na caixa de código que está dentro do spoiler abaixo: Você tem alguma imagem que possa auxiliar no problema? Se sim, anexe-a dentro do spoiler abaixo:
  6. Fala galera blzera ? Venho a um tempo jogando um ot que e mto fast atk,mas tem um cara la q se destaca pelo fast atk dele ser mto superior do que o dos outros jogadores.Entao venho aqui perguntar aos senhores se existe algum outro bot ou script do elf q te ajude a atacar mto mais rapido (eu uso elfbot com auto 1 attack target e magebot junto).Vou deixar abaixo algumas coisas q ja descobri para desconsiderar possiveis respostas.-Ele é Epic Royal Paladin assim como eu-A arma dele nao é editada pois eu joguei uma star no chao e ele pegou e atacou com ela mto rapido tbm-O char dele n e editado pois ele criou um druid so pra matar os low lvl e o fast atk era rapido tbm.OBS:os acumulos de atk dele chegam a 300k enquanto os das outras classes chegam no maximo 110.Obg des de ja Você tem alguma imagem que possa auxiliar no problema? Se sim, anexe-a dentro do spoiler abaixo:
  7. Infraestrutura Criação de Otserver

    Boa noite pessoal, sou novo no fórum, e ainda mais no mundo das criações de Ots. Sou um grande aficionado por ots mapa próprio que envolva bastante rpg, principalmente na solução de quests. Partindo disso, e da atual decadência do Tibia em relação a ots com mapas próprios low rate, queria criar o meu mapa próprio versão 11 ,com features do global, e próprias como mineração,forja,dungeons , melhoramento de itens e muitas outras coisas. Tenho um conhecimento bom sobre lógica de programação e da linguagem C/C++, que se não me engano, é a base do tibia e seus scripts(posso estar falando merda,caso esteja, desconsidere). As features quero acrescentar mais tarde, por agora, somente a criação do mapa e pequenas configs. Já possuo o RME, e criei uma pequena ilha como teste. Dito isso, queria ajuda de vocês para que eu possa dar início ao meu trabalho,onde possuo a seguinte dúvida: 1°. Como gerar esse servidor offline para que possa ir fazendo os tests do mapa. 2°. Oque precisarei para gerar o servidor além do mapa é claro. 3°. Oque é fogotten server 1.3, como utilizar. 4°. No meu RME n possuo mobs como os novos Falcon Nights entre outros mais recentes. Se possível, colocar links com tutoriais. Sou extremamente leigo nesse assunto e no forum por isso estou muito perdido. Se alguem estiver afim de me ensinar ou me ajudar pelo discord ou algo parecido agradeço. Segui esse tutorial até o momento, apaguei o mapa e criei o que falei acima. CASO TENHA ALGO DE ERRADO NAO APAGUE O POST, ME NOTIFIQUE QUE POSTAREI NO LUGAR CORRETO
  8. Infraestrutura Bug RE-LOGAR

    Bom dia, não sei se estou no lugar certo, mais vamos lá... estou com um error gravíssimo nas soucer, quando eu relogo o player ele sempre vai para o templo, eu posso ta na hunt e quando deslogo vai direto para o templo e perde money se tiver depositado no bank! o distro não demonstra nenhum error, mais acabei trocando, e voltou ao normal, porem essa distro que eu utilizo e OTX 3 based 1.3, e não queria mudar, queria saber como posso resolver esse error!! Agradeço desde já!!
  9. ¿Como posso fazer que não muda de cor quando eu uso a rod?
  10. Infraestrutura Bug training offline

    Descreva em algumas palavras a base utilizada. (Nome do servidor / Nome do cliente / Nome do Website / etc). OTX 3.8 BASE DA TFS 1.3 SERVIDOR 8.6 Estou cm um error chato, pois ao colocar o personagem no training off, e ao mesmo tempo ele logar, aparece como se ele tivesse ficado ali 12hrs, e consegue clicar e ficar mais 12hrs em questão de minuto o skill dele ja ta 100, onde eu poderia arrumar isso ?? estou usando a mysql de um server recente ex: 11,00 mais minha base e 8.6
  11. Infraestrutura Bug ao logar

    Bom Dia, estou com um problema, eu deslogo a conta em carlin, e quando eu entro ele vai direto pra town onde ele nasce, e isso acontece cm todos os player. OTX 3.8 8.6
  12. Infraestrutura Connection Refused

    Boa tarde a todos. - Fiz a instalação do servidor abaixo no PC de casa: [Hidden Content] - Segui passo a passo do tutorial e funcionou perfeitamente. - Estou usando o cliente 11.44.5516 o qual já está modificado para 127.0.0.1, disponibilizado em: [Hidden Content] - Tudo funciona enquanto o IP no config.lua é 127.0.0.1. Consigo logar no website, char, database. - No entando, quando altero no config.lua para IP externo 189.3X.XX.XXX (extraído em meuip.com.br) não consigo mais conectar ao servidor. Ao tentar conectar com o cliente 127.0.0.1 ele carrega até a página dos personagens, em seguida fica apresentando a mensagem de erro: 1 - "Failed to establish connection to the game server. Trying to reconnect in..." e depois aparece: 2 - Cannot connect to the game server. Error: Connection refused. Ao tentar conectar com o cliente 189.3X.XX.XXX ele nem carrega a página dos personagens e aparece: "Connection refused" Todas as tentativas no próprio PC host. Quando algum amigo tenta conectar ao servidor pela casa dele através do cliente 189.3X.XX.XXX aparece a mensagem: Error downloading [Hidden Content] - server replied: not found Importante: Já visitei os tópicos: Estou usando o Uniform Server do tutorial citado no início e está tudo ok dentro da pasta www. Já adicionei no arquivo Hosts do System32 meu IPv4 e IP externo: 192.168.0.107 189.3X.XX.XXX (também já tentei com um domínio criado no noip.com.br) Meu problema é muito parecido com o deste tópico, mas não tive solução ao editar o arquivo Hosts do Windows. - Detalhes importantes: Já criei um domínio no noip.com.br com o IP 189.3X.XX.XXX Alterei as portas 80 e 443 do Uniform Server para 8090 e 4499, respectivamente. Já adicionei as portas 7171, 7172, 7173, 8090, 4499 e 3306 no Firewall do Windows (foram todas as portas que eu vi nos arquivos config.lua / config.php) Em casa tenho o modem do provedor NET, o qual está conectado ao roteador DLink DIR-809. O PC está conectado via cabo neste roteador. Nas configurações do roteador já criei os encaminhamentos de todas as portas citadas para o IPv4: 192.168.0.107 Encontrei no link abaixo um usuário falando sobre o modem do provedor estar em bridge. Dei uma lida sobre isso mas não sei se esse pode ser realmente o problema. [Hidden Content] Estou sem acesso aos arquivos/fotos no momento mas caso seja necessário posso editar o tópico a noite adicionando mais informações.
  13. Antes de fazer a sua pergunta, tenha certeza de ter lido o guia abaixo: [Hidden Content] Descreva em algumas palavras a base utilizada. (Nome do servidor / Nome do cliente / Nome do Website / etc). Ex: The Forgotten Server 1.3, Versão: 8,54 Base: ot pokemom 2013 Qual a sua pergunta? realidade ja tem vo postar imagem a baixo mysql_real_query(): SELECT `id` FROM `guild_ranks` WHERE `guild_id` = 0 AND `level` = 0 LIMIT 1 - MYSQL ERROR: Table 'tibiaevento.guild_ranks' doesn't exist in engine (1932) [10/03/2019 16:54:29] mysql_real_query(): SELECT `id` FROM `guild_ranks` WHERE `guild_id` = 0 AND `level` = 0 LIMIT 1 - MYSQL ERROR: Table 'tibiaevento.guild_ranks' doesn't exist in engine (1932) [10/03/2019 16:54:29] mysql_real_query(): SELECT `id` FROM `guild_ranks` WHERE `guild_id` = 0 AND `level` = 0 LIMIT 1 - MYSQL ERROR: Table 'tibiaevento.guild_ranks' doesn't exist in engine (1932) [10/03/2019 16:54:29] mysql_real_query(): SELECT `id` FROM `guild_ranks` WHERE `guild_id` = 0 AND `level` = 0 LIMIT 1 - MYSQL ERROR: Table 'tibiaevento.guild_ranks' doesn't exist in engine (1932) [10/03/2019 16:54:29] mysql_real_query(): SELECT `id` FROM `guild_ranks` WHERE `guild_id` = 0 AND `level` = 0 LIMIT 1 - MYSQL ERROR: Table 'tibiaevento.guild_ranks' doesn't exist in engine (1932) [10/03/2019 16:54:29] mysql_real_query(): SELECT `id` FROM `guild_ranks` WHERE `guild_id` = 0 AND `level` = 0 LIMIT 1 - MYSQL ERROR: Table 'tibiaevento.guild_ranks' doesn't exist in engine (1932) Você tem o código disponível? Se tiver poste-o na caixa de código que está dentro do spoiler abaixo: Você tem alguma imagem que possa auxiliar no problema? Se sim, anexe-a dentro do spoiler abaixo:
  14. [10.99] Global v30 - OTX baixei o Server 10.99 Global v30 OTX + WEBSITE e já coloquei ele online com o UniServer Zero XIII 13.3.2 porem só consigo acessar em minha maquina o site só pelo endereço "localhost" e logar no server só pelo ip "127.0.0.1" SITE IP fixo que eu crirei... Eu gostaria de saber como faço para que as pessoas de fora acessem meu site e meu jogo por este ip "tibiaviking.servegame.com"
  15. Galera eu estou usando o server: Global Full 7.6 com essa database: DB_FULL.sql do Gesior2012 para OldServer 7.x no PHPMyadmin. eu contratei um novo serviço de VPS porem o sistema é linux e eu não consigo arrumar a DB.mysql alguem sabe como eu faço pra converter ou onde eu consigo uma DB que seja compativel?
  16. Antes de fazer a sua pergunta, tenha certeza de ter lido o guia abaixo: [Hidden Content] Descreva em algumas palavras a base utilizada. (Nome do servidor / Nome do cliente / Nome do Website / etc). Ex: The Forgotten Server 1.3, Versão: 10.98; Base: Qual a sua pergunta? Gostaria de fazer um serv de tibia global versão 10.0 com Update de quest semanais, itens diferenciados.... mais nao entendo muito, tenho muitas ideias porem naos sei como aplica-las. espero que possam me ajudar. Você tem o código disponível? Se tiver poste-o na caixa de código que está dentro do spoiler abaixo: Você tem alguma imagem que possa auxiliar no problema? Se sim, anexe-a dentro do spoiler abaixo:
  17. Baixei o conteúdo do tópico abaixo e configurei com o gesior. Porém o cliente 11.44.5516 que está no tópico fica travado em uma janela branca ao abrir, sequer carrega a imagem de fundo, não há log de erro no arquivo de logs do cliente. Se eu configuro outro cliente 12 que tenho funcionando consigo logar e recuperar a lista de personagens porém ao tentar entrar dá erro e fica tentando reentrar sem sucesso. É preciso configurar versão de protocolo ou algo do tipo para conseguir entrar com o cliente que eu tenho? Ou há alguma correção que eu possa fazer no cliente que está no tópico ou ainda, existe outro cliente que eu possa baixar que funcione? Obrigado
  18. Estou usando o servidor Global Full 7.6 OTX Eae galera to com um bug aqui no server, quando o player morre sem aol dropa todos os itens do char igual red skull mas se tiver de aol não acontece nada só perde o AOL normal. o problema começou depois que instalei o site: alguem sabe como arrumar?
  19. Infraestrutura Comando attr nao funciona

    Estou tentando usar o comando de GOD /attr mas nao estou conseguindo, esta dando Unknow atribut e todos que eu tento. segue uma lista de comandos que vi na net e nao funcionaram Você tem alguma imagem que possa auxiliar no problema? Se sim, anexe-a dentro do spoiler abaixo:
  20. Infraestrutura Mysql ERROR:

    Antes de fazer a sua pergunta, tenha certeza de ter lido o guia abaixo: [Hidden Content] Descreva em algumas palavras a base utilizada. (Nome do servidor / Nome do cliente / Nome do Website / etc). Ex: The Forgotten Server 1.3, Versão: 8.54 Base: ot pokemom Qual a sua pergunta?erro to erro [04/03/2019 18:06:36] mysql_real_query(): SELECT id FROM guild_ranks WHERE guild_id = 0 AND level = 0 LIMIT 1 - MYSQL ERROR: Table 'tibiaevento.guild_ranks' doesn't exist in engine (1932) [04/03/2019 18:07:22] mysql_real_query(): SELECT id FROM guild_ranks WHERE guild_id = 0 AND level = 0 LIMIT 1 - MYSQL ERROR: Table 'tibiaevento.guild_ranks' doesn't exist in engine (1932) [04/03/2019 18:07:36] mysql_real_query(): SELECT id FROM guild_ranks WHERE guild_id = 0 AND level = 0 LIMIT 1 - MYSQL ERROR: Table 'tibiaevento.guild_ranks' doesn't exist in engine (1932) [04/03/2019 18:08:02] mysql_real_query(): SELECT id FROM guild_ranks WHERE guild_id = 0 AND level = 0 LIMIT 1 - MYSQL ERROR: Table 'tibiaevento.guild_ranks' doesn't exist in engine (1932) [04/03/2019 18:08:07] mysql_real_query(): SELECT id FROM guild_ranks WHERE guild_id = 0 AND level = 0 LIMIT 1 - MYSQL ERROR: Table 'tibiaevento.guild_ranks' doesn't exist in engine (1932) Você tem o código disponível? Se tiver poste-o na caixa de código que está dentro do spoiler abaixo: Você tem alguma imagem que possa auxiliar no problema? Se sim, anexe-a dentro do spoiler abaixo:
  21. Bom dia alguem saberia me informar , como eu crio uma data base forgottenserver.s3db para um servidor poketibia ? Desculpe se postei no lugar errado desde ja agradeço
  22. The OTX Server Global - Version: (3.10)Compiled with: Microsoft Visual C++ version 14.0Compiled on Nov 18 2018 17:46:29 for platform x64 Eu adicionei alguns dos novos itens nos monstros da livraria. Até ai tudo bem, o bug acontece após o player juntar esse item e relogar. Após relogar o item se transforma em uma estatua de cyclops com id: 32767. Notei que mais itens acontece o mesmo problema. Segue abaixo a imagem do item na bp. Alguém tem a solução para o problema?
  23. Antes de fazer a sua pergunta, tenha certeza de ter lido o guia abaixo: [Hidden Content] Descreva em algumas palavras a base utilizada. (Nome do servidor / Nome do cliente / Nome do Website / etc). Ex: The Forgotten Server 1.3, Versão: 10.98; Base: Como Cria seu Client Próprio - 10.XX) Qual a sua pergunta? Como Cria seu Client Próprio - 10.XX) Você tem o código disponível? Se tiver poste-o na caixa de código que está dentro do spoiler abaixo: Você tem alguma imagem que possa auxiliar no problema? Se sim, anexe-a dentro do spoiler abaixo:
  24. Infraestrutura Tapete bugado

    The OTX Server Global - Version: (3.10)Compiled with: Microsoft Visual C++ version 14.0Compiled on Nov 18 2018 17:46:29 for platform x64 Estou adicionando em meu servidor a "secret library" e estou com problemas com os tapetes da biblioteca. Acontece que ao caminhar sobre o tapete o player ficar muito mais devagar, sendo que em alguns tapetes ele chega a travar e anda sqm por sqm. Percebi que ao da look no tapete ele mostra o item do andar de baixo. Ao olhar o mini map, percebi que o chão "ground" fica preto, semelhante quando não se tem nada no map. Segue abaixo a foto dos três tipos de tapetes utilizados e do mini map com a parte preta, que seria o local que estão o tapetes. IMAGEM DOS TRÊS TAPETES Adicionei os tapetes no items.xml Alguma solução para esse bug?
  25. Antes de fazer a sua pergunta, tenha certeza de ter lido o guia abaixo: [Hidden Content] Descreva em algumas palavras a base utilizada. (Nome do servidor / Nome do cliente / Nome do Website / etc). Ex: The Forgotten Server 1.3, Versão: 8.54 Base: ot pokemom Qual a sua pergunta? por Você tem o código disponível? Se tiver poste-o na caixa de código que está dentro do spoiler abaixo: Você tem alguma imagem que possa auxiliar no problema? Se sim, anexe-a dentro do spoiler abaixo:
×