Jump to content

Search the Community

Showing results for tags 'Infraestrutura'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • A Cidade OTBR
    • OTServ Brasil
    • Atendimento
    • Taverna
  • OpenTibia
    • Notícias e Discussões
    • Suporte - Dúvidas, Bugs, Erros
    • Downloads
    • Tutoriais
    • Show-Off
    • Divulgação de Servidores
    • Projetos e Formações de Equipes
  • Outros
    • Design

Found 169 results

  1. Infraestrutura Problema com o TFS

    Antes de fazer a sua pergunta, tenha certeza de ter lido as regras da seção e o guia abaixo: [Hidden Content] [Hidden Content] Descreva em algumas palavras a base utilizada. (Nome do servidor / Nome do cliente / Nome do website / etc.). Ex: The Forgotten Server 1.3, Versão: 10.98. Base: OTServBR-Global 12.x Qual é a sua pergunta? O TFS simplesmente fecha após o Loading lua scripts, poderia me ajudar a arrumar? Quero apenas jogar offline. Você tem o código disponível? Se tiver poste-o na caixa de código que está dentro do spoiler abaixo: Você tem alguma imagem que possa auxiliar no problema? Se sim, anexe-a dentro do spoiler abaixo:
  2. Infraestrutura Server Crash depois de login

    Antes de fazer a sua pergunta, tenha certeza de ter lido as regras da seção e o guia abaixo: [Hidden Content] [Hidden Content] Descreva em algumas palavras a base utilizada. (Nome do servidor / Nome do cliente / Nome do website / etc.). Ex: The Forgotten Server 1.3, Versão: 12. Base: OTServBR-Global 12 Qual é a sua pergunta? Baixei esse client: E estou utilizando este login.php Estou utilizando o client 127.0.0.1 para fazer a conexão local, após eu tentar fazer o login dá uma mensagem de erro no servidor, fala que não tem a tabela player_autoloot, e realmente não tem essa tabela no schema que eu importei, tentei procurar na internet um jeito de resolver isso, cheguei a criar uma tabela mas não sei se ela está com os atributos corretos, poderia me dar mais informações? Você tem o código disponível? Se tiver poste-o na caixa de código que está dentro do spoiler abaixo: Você tem alguma imagem que possa auxiliar no problema? Se sim, anexe-a dentro do spoiler abaixo:
  3. Antes de fazer a sua pergunta, tenha certeza de ter lido as regras da seção e o guia abaixo: [Hidden Content] [Hidden Content] Descreva em algumas palavras a base utilizada. (Nome do servidor / Nome do cliente / Nome do website / etc.). Ex: The Forgotten Server 1.3, Versão: 10.98. Base: OTServBR=Global 12 Qual é a sua pergunta? Baixei esse cliente Funcionou perfeitamente na minha máquina, agora quando tento modificar o cliente pelo Notepad++ ele sempre dá erro quando modifico o endereço ip em [Hidden Content], não posso fazer nenhuma alteração. e já nesse tutorial ele não encontra a chave. Você tem alguma imagem que possa auxiliar no problema? Se sim, anexe-a dentro do spoiler abaixo:
  4. Antes de fazer a sua pergunta, tenha certeza de ter lido as regras da seção e o guia abaixo: [Hidden Content] [Hidden Content] Descreva em algumas palavras a base utilizada. (Nome do servidor / Nome do cliente / Nome do website / etc.). Ex: The Forgotten Server 1.3, Versão: 10.98. Base: Qual é a sua pergunta? Pessoal tô com dois problemas, o meu personagem (adm) anda como se tivesse lagado, o host não é la aquelas coisas mais o ping fica 190 +/-. Acredito que não seja problema de host E o outro problema é esse da foto eu abro o minimap é fica todo azul. Desde já Agradeço a atenção. Você tem o código disponível? Se tiver poste-o na caixa de código que está dentro do spoiler abaixo: Você tem alguma imagem que possa auxiliar no problema? Se sim, anexe-a dentro do spoiler abaixo:
  5. Base: [Windows][MySQL]OTServBR-Global + Uniform Server + MyAAC Qual é a sua pergunta? Segui esse tutorial até o fim, tudo OK: O problema foi no fim, onde eu executo ou abro o executável do servidor dedicado? Não achei nas pastas do OT, e ele tbm não explicou onde fica pra executar, quero executar localmente mesmo para testes. Desde já grato. Você tem o código disponível? Se tiver poste-o na caixa de código que está dentro do spoiler abaixo: Você tem alguma imagem que possa auxiliar no problema? Se sim, anexe-a dentro do spoiler abaixo:
  6. Antes de fazer a sua pergunta, tenha certeza de ter lido as regras da seção e o guia abaixo: [Hidden Content] [Hidden Content] Descreva em algumas palavras a base utilizada. (Nome do servidor / Nome do cliente / Nome do website / etc.). Ex: The Forgotten Server 1.3, Versão: 10.98. Base: Qual é a sua pergunta? Gostaria que alguma alma boa pudesse me ajudar, nao consigo abrir o sharp map tracker , fasso tudo do geito que esta no tutoria porem na hora de compilar aparece esse erro Você tem o código disponível? Se tiver poste-o na caixa de código que está dentro do spoiler abaixo: Você tem alguma imagem que possa auxiliar no problema? Se sim, anexe-a dentro do spoiler abaixo:
  7. Antes de fazer a sua pergunta, tenha certeza de ter lido as regras da seção e o guia abaixo: [Hidden Content] [Hidden Content] Descreva em algumas palavras a base utilizada. (Nome do servidor / Nome do cliente / Nome do website / etc.). Ex: The Forgotten Server 1.3, Versão: 10.98. Base: Qual é a sua pergunta? Depois de 4 meses consegui deixar o servidor online com ip próprio e tudo mais, porem depois uns 15min o servidor trava e nao da mais para logar com nenhuma conta, o distro continua ligado sem dar nenhum erro no console, para resolver isso tenho que fechar o console e abrir de novo... pq ele fica caindo ?? (eu compilei release 64x) fiz varios testes e sempre cai.... Você tem o código disponível? Se tiver poste-o na caixa de código que está dentro do spoiler abaixo: Você tem alguma imagem que possa auxiliar no problema? Se sim, anexe-a dentro do spoiler abaixo:
  8. Antes de fazer a sua pergunta, tenha certeza de ter lido as regras da seção e o guia abaixo: [Hidden Content] [Hidden Content] Descreva em algumas palavras a base utilizada. (Nome do servidor / Nome do cliente / Nome do website / etc.). Ex: The Forgotten Server 1.3, Versão: 10.98. Base: The Forgotten Server 1.3, o meu site = [Hidden Content], client changer a funcionar Qual é a sua pergunta? Caros Antes demais quero agradecer pelo excelente trabalho. Instalei o servidor [Hidden Content], numa maquina virtual Ubuntu 18.04 na Google cloud, ao iniciar o tfs recebo o aviso que o server esta online. Modifiquei o cliente disponibilizado usando a farramenta do forum, parece ter funcionado já que consigo fazer o login no cliente e selecionar um char. Ao clicar no char para entrar no mundo não consigo entrar, fica constantemente a tentar conectar até que diz que o servidor esta offline. Verifiquei as sugestões de abrir as portas 7172, abri as portas no servidor tanto TCP como UDP. Verifiquei atraves de um site se essas portas estavam abertas e deu sinal positivo. O meu config.lua esta assim nessa parte: bindOnlyGlobalAddress = false loginProtocolPort = 7171 gameProtocolPort = 7172 statusProtocolPort = 7171 Alguma sugestão? Atenciosamente Miamato Você tem o código disponível? Se tiver poste-o na caixa de código que está dentro do spoiler abaixo: Você tem alguma imagem que possa auxiliar no problema? Se sim, anexe-a dentro do spoiler abaixo:
  9. Antes de fazer a sua pergunta, tenha certeza de ter lido as regras da seção e o guia abaixo: [Hidden Content] [Hidden Content] Descreva em algumas palavras a base utilizada. (Nome do servidor / Nome do cliente / Nome do website / etc.). Ex: The Forgotten Server 1.3, Versão: 10.98. Base: OTServBR-Global, Versão 12x, Myaac, Ubuntu 18.04 (Google Cloud) Qual é a sua pergunta? Amigos, estou tendo dificuldade em connectar no game server. Após ligar o servidor, e ir para logar, aparece os personagens e logo em seguida não entra no game server world. Não dá nenhum erro no console do servidor, todas as portas parecem está certas, config.lua também está certo, eu acho. Consegui arrumar da primeira vez com um amigo, ele só mexeu no config.php e site, mas quando reiniciei a maquina voltou o erro. Você tem o código disponível? Se tiver poste-o na caixa de código que está dentro do spoiler abaixo: Você tem alguma imagem que possa auxiliar no problema? Se sim, anexe-a dentro do spoiler abaixo:
  10. Infraestrutura Item no Market

    Antes de fazer a sua pergunta, tenha certeza de ter lido as regras da seção e o guia abaixo: [Hidden Content] [Hidden Content] Descreva em algumas palavras a base utilizada. (Nome do servidor / Nome do cliente / Nome do website / etc.). Ex: The Forgotten Server 1.3, Versão: 10.98. Base: Qual é a sua pergunta? Olá, criei um novo item com "item editor 0.4" e adicionei no Items.xml, ele funciona corretamente, mas não aparece no market. Existe a possibilidade de o item aparecer no market? Você tem o código disponível? Se tiver poste-o na caixa de código que está dentro do spoiler abaixo: Você tem alguma imagem que possa auxiliar no problema? Se sim, anexe-a dentro do spoiler abaixo:
  11. Base: OTServBR-Global 12.x Qual é a sua pergunta? Estou seguindo o guia Servidor do 0 ao Cliente Modificado, consegui configurar o Google Cloud sem problemas, o site já está funcionando com o meu domínio perfeitamente. Porém ao chegar neste processo de compilar o servidor: $ mkdir build && cd build && cmake .. && make Recebo o seguinte erro: Vou anexar os dois logs gerados! Não tenho a menor ideia do que seja, segui o passo a passo e já refiz quase tudo, a maioria das dúvidas eu consegui resolver na internet, porém isso realmente me travou. CMakeOutput.log CMakeError.log
  12. Infraestrutura "Killed" Error on startup

    Antes de fazer a sua pergunta, tenha certeza de ter lido as regras da seção e o guia abaixo: [Hidden Content] [Hidden Content] Descreva em algumas palavras a base utilizada. (Nome do servidor / Nome do cliente / Nome do website / etc.). Ex: The Forgotten Server 1.3, Versão: 10.98. Base: OTServBR-Global, Version: 12.00. Qual é a sua pergunta? Managed to compile with no issues on Ubuntu 18.04, did the first run on the server and simply got this error "Killed" Você tem o código disponível? Se tiver poste-o na caixa de código que está dentro do spoiler abaixo: Você tem alguma imagem que possa auxiliar no problema? Se sim, anexe-a dentro do spoiler abaixo:
  13. Antes de fazer a sua pergunta, tenha certeza de ter lido as regras da seção e o guia abaixo: [Hidden Content] [Hidden Content] Descreva em algumas palavras a base utilizada. (Nome do servidor / Nome do cliente / Nome do website / etc.). Ex: The Forgotten Server 1.3, Versão: 10.98. Base: OTServBR-Global, Versão: 12.00. Qual é a sua pergunta? eu baixei o otservglobal 12.x deste post e fiz esse tutorial compilei e etc certinho. eu consigo entrar no servidor normal usando o cliente do tibia 12 do tutorial e coloquei o plugin para dar login. mas o que eu gostaria de saber é se eu tenho que, e como fazer para configurar algo a mais no servidor ou tenho que configurar o cliente para outras pessoas entrarem no servidor usando hamachi sendo que eu ja troquei o ip do config.lua de 127.0.0.1 para o meu ip do hamachi Você tem o código disponível? Se tiver poste-o na caixa de código que está dentro do spoiler abaixo: Você tem alguma imagem que possa auxiliar no problema? Se sim, anexe-a dentro do spoiler abaixo:
  14. Base: OTServBR-Global protocolo 12 Qual é a sua pergunta? Como faço para o inciante nascer em dawnport ? alterei no config.php do site MyAAC, não sei se seria ai. Gostaria de ajuda. Você tem o código disponível? Se tiver poste-o na caixa de código que está dentro do spoiler abaixo: // new character config 'character_samples' => array( // vocations, format: ID_of_vocation => 'Name of Character to copy' 0 => 'Rook Sample', //1 => 'Sorcerer Sample', //2 => 'Druid Sample', //3 => 'Paladin Sample', //4 => 'Knight Sample' ), // town list used when creating character // won't be displayed if there is only one item (rookgaard for example) 'character_towns' => array(0), // list of towns 'towns' => array( 0 => 'No town', 1 => 'Sample town' ), Você tem alguma imagem que possa auxiliar no problema? Se sim, anexe-a dentro do spoiler abaixo: Mostrar conteúdo oculto
  15. Versão: Protocolo 12 Global Versão: 12.x TFS (Uniform Server Zero - Myacc - plugin de login atualizado) Olá, estou tentando conectar 2 contas ao OT pelo hamachi (1 host, 1 client normal). O host conecta normal, o segundo pc até conecta e consegue escolher o character mas depois fica em: "preparing game files. please wait" Info: -estou usando o ipv4 do hamachi no config.lua e no client (substituí RSA corretamente) -adicionei o ip do hamachi no arquivo Hosts do windows com o nome da máquina Utilizei posts parecidos como guia mas infelizmente não consegui resolver o problema, o segundo computador continua recebendo a mensagem após seleção do char... Realmente já tentei diversas formas, qualquer sugestão será bem vinda -Obrigado
  16. Base: OTServBR-Global protocolo 12 Qual é a sua pergunta? o VS2017 Community não está mais disponível para download. Qual VS eu devo usar ? Você tem o código disponível? Se tiver poste-o na caixa de código que está dentro do spoiler abaixo: Você tem alguma imagem que possa auxiliar no problema? Se sim, anexe-a dentro do spoiler abaixo:
  17. Antes de fazer a sua pergunta, tenha certeza de ter lido as regras da seção e o guia abaixo: [Hidden Content] [Hidden Content] Descreva em algumas palavras a base utilizada. (Nome do servidor / Nome do cliente / Nome do website / etc.). Ex: The Forgotten Server 1.3, Versão: 10.98. Base: Qual é a sua pergunta? Como posso adicionar casas ao banco de dados? (Eu removi as casas do mapa antigo) A casa criada com o RME funciona e é reconhecida pelo executável, mas não está no banco de dados Não vejo esta casa atualizada Você tem o código disponível? Se tiver poste-o na caixa de código que está dentro do spoiler abaixo: Você tem alguma imagem que possa auxiliar no problema? Se sim, anexe-a dentro do spoiler abaixo:
  18. Infraestrutura Database Casas

    Antes de fazer a sua pergunta, tenha certeza de ter lido as regras da seção e o guia abaixo: [Hidden Content] [Hidden Content] Descreva em algumas palavras a base utilizada. (Nome do servidor / Nome do cliente / Nome do website / etc.). Ex: The Forgotten Server 1.3, Versão: 10.98. Base: Qual é a sua pergunta? Olá, sobre o OTServBR-Global 12.x Eu tentei um novo mapa sem casas. O caso é que as casas do mapa anterior (mapa rl) são mantidas no banco de dados. Então, eu não sei se devo criar casas ainda, devo tomar alguma providência antes? Para novas casas, devo adicioná-las manualmente? Você tem o código disponível? Se tiver poste-o na caixa de código que está dentro do spoiler abaixo: Você tem alguma imagem que possa auxiliar no problema? Se sim, anexe-a dentro do spoiler abaixo:
  19. Antes de fazer a sua pergunta, tenha certeza de ter lido as regras da seção e o guia abaixo: [Hidden Content] [Hidden Content] Descreva em algumas palavras a base utilizada. (Nome do servidor / Nome do cliente / Nome do website / etc.). Ex: The Forgotten Server 1.3, Versão: 10.98. Base: Qual é a sua pergunta? Quando será adicionado o Bestiário e o sistema de Charms no OT ? Você tem o código disponível? Se tiver poste-o na caixa de código que está dentro do spoiler abaixo: Você tem alguma imagem que possa auxiliar no problema? Se sim, anexe-a dentro do spoiler abaixo:
  20. Antes de fazer a sua pergunta, tenha certeza de ter lido as regras da seção e o guia abaixo: [Hidden Content] [Hidden Content] Descreva em algumas palavras a base utilizada. (Nome do servidor / Nome do cliente / Nome do website / etc.). Ex: The Forgotten Server 1.3, Versão: 10.98. Base: OTServBR-Global 10.00 / 12.x. Qual é a sua pergunta? Fala pessoal, tudo bem? Preciso muito da ajuda de vocês, já revirei diversos fóruns e segui diversos tutoriais, mas até agora não resolvi o meu problema. Estou com o OT Server Projeto do Majesty, fiz todos os procedimentos e tive vários problemas em por ele online para ser acessado por outras pessoas. Enfim resumindo a história eu consegui colocar ele online, mas estou utilizando o XAMPP ao invés do Uniform server, portanto meu site tem alguns erros para criar account e tudo mais. Quanto a isso tranquilo, se alguém souber resolver eu aceito a ajuda :). Mas como o ot server é somente para eu e meus amigos jogarem, então não tem necessidade, mas eu gostaria de aprender! Enfim, mudei para o Xampp e tive que alterar a porta dele para 8080 assim meu site fica exemplo.servegame.com:8080, fiz o ip no no-ip e redirecionei a porta lá no ip mesmo, então meu site pode ser acessado por exemplo.servegame.com. Tudo certo, meus amigos conseguem entrar no site e no cliente, mas somente através do cliente 10 e ip changer, pois no cliente 12 eu não consigo fazer funcionar, tanto para mim entrar, quanto para as outras pessoas. Eu consigo entrar no cliente 10 através do IPV4 e meus amigos através do meu IP externo que é aquele que pegamos lá no www.meuip.com.br. Já liberei todas as portas no firewall e no modem, não tenho internet compartilhada. Segui passo a passo desses tutoriais: No HexEditor eu faço exatamente e já tentei colocar das seguintes formas: loginwebservice = [Hidden Content] [Hidden Content] [Hidden Content] [Hidden Content] [Hidden Content] [Hidden Content] No config.lua meus amigos só conseguem entrar quando eu coloco o ip externo. No hosts eu coloquei já dessas duas formas: IPV4 exemplo.servegame.com IPV4 exemplo.servegame.com:8080 Porém nada acontece, da Connection Refused no cliente ou da Acc e Pass incorrect ou da aquela mensagem de Manutenção. download dos clientes foi daqui: Minhas dúvidas são: Como eu faço o cliente proprio 12 para mim e meus amigos poderem entrar? Qual ip eu uso e em qual lugar? Porque meus amigos só conseguem entrar através do ip externo? Obrigado!! Você tem o código disponível? Se tiver poste-o na caixa de código que está dentro do spoiler abaixo: Você tem alguma imagem que possa auxiliar no problema? Se sim, anexe-a dentro do spoiler abaixo:
  21. Infraestrutura Como saber meu TFS?

    Antes de fazer a sua pergunta, tenha certeza de ter lido as regras da seção e o guia abaixo: [Hidden Content] [Hidden Content] Descreva em algumas palavras a base utilizada. (Nome do servidor / Nome do cliente / Nome do website / etc.). Ex: The Forgotten Server 1.3, Versão: 10.98. Base: Qual é a sua pergunta? ME PREGUNTA E FACIL COMO SABER MEU TIPO DO TFS Q TO USANDO ? Você tem o código disponível? Se tiver poste-o na caixa de código que está dentro do spoiler abaixo: Você tem alguma imagem que possa auxiliar no problema? Se sim, anexe-a dentro do spoiler abaixo:
  22. Antes de fazer a sua pergunta, tenha certeza de ter lido as regras da seção e o guia abaixo: [Hidden Content] [Hidden Content] Descreva em algumas palavras a base utilizada. (Nome do servidor / Nome do cliente / Nome do website / etc.). Ex: The Forgotten Server 1.3, Versão: 10.98. Base: Qual é a sua pergunta? No meu servidor, eu uso a source do malucoo e disponibilizo para os jogadores 2 opções de clientes, o 10.00 outdated com sprites até o 12.03, e o 11.44 com sprites até o 12.03. Tudo funciona perfeitamente, exceto uma coisa: O market. É possível utilizá-lo, no entanto ele aparece com bugs (diferentes para o cliente 10 e o 11). No cliente 10, nenhum item aparece nas listas de Armaduras, Shields, etc... No entanto se eu digitar o nome do item em search, ele aparece perfeitamente normal. Seguem imagens: (imagens em spoiler) Você tem o código disponível? Se tiver poste-o na caixa de código que está dentro do spoiler abaixo: Você tem alguma imagem que possa auxiliar no problema? Se sim, anexe-a dentro do spoiler abaixo:
  23. Infraestrutura Algumas duvidas

    Qual é a sua pergunta? .Qual servidor ou website você utiliza como base? Nenhuma Qual o motivo deste tópico? Duvidas Olá pessoal, vamos lá, a alguns anos eu criava alguns otserves, mexia no config,lua, nos scripts, mapa editor, criação de quests e etc... Passaram-se anos e resolvi voltar. Mas tenho algumas duvidas, 1 - Qual a diferença na área de download de "servidores" pra "clients", não seriam a mesma coisa? 2 - Quero começar a criação de um tibia alternativo, melhor então eu baixar um servidor que já esteja propenso a isso do que o de um tibia normal? 3 - Sobre sprite, nao seria melhor e mais facil desenhar as sprites e os movimentos num papel e pinta-lo, depois por scanner passar pro pc, por no tamanho e formato certo atraves do paint ou outro programa e por fim por as sprites no jogo? Nao seria melhor e mais facil? Se nao, porque nao? Me contem com detalhes 4 - É muito dificil fazer a programação por exemplo do poketibia, que joga o item X(pokebola) no item Y(pokemon), e então captura, fazendo assim o pokemon pertencer a pokebola e sempre poder usa-lo através dela... Essa programação é muito dificil de ser feita? Ou nao? Alguem pode resumir? Não, não quero criar isso, é apenas uma duvida, isso já existe k 5 - Pra toda criação, funcionamento e etc de um ot alternativo, sprites, programação e tudo mais... é necessário o que mesmo? O servidor, o mapa editor, O programa pra criação das sprites, quais mais programas? Obrigado pra quem me ajudar Você tem o código disponível? Se tiver poste-o na caixa de código que está dentro do spoiler abaixo: Você tem alguma imagem que possa auxiliar no problema? Se sim, anexe-a dentro do spoiler abaixo:
  24. Antes de fazer a sua pergunta, tenha certeza de ter lido as regras da seção e o guia abaixo: [Hidden Content] [Hidden Content] Descreva em algumas palavras a base utilizada. (Nome do servidor / Nome do cliente / Nome do website / etc.). Ex: The Forgotten Server 1.3, Versão: 10.98. Base: Qual é a sua pergunta? Como faço para arrumar isso? o Market não filtra os itens, só aparece o item quando você escreve ele. Você tem o código disponível? Se tiver poste-o na caixa de código que está dentro do spoiler abaixo: Você tem alguma imagem que possa auxiliar no problema? Se sim, anexe-a dentro do spoiler abaixo:
  25. Before you ask your question, make sure you have read the rules of the section and the guide below: [Hidden Content] [Hidden Content] Describe in a few words the base used. (Server Name / Client Name / Website Name / etc.). The Forgotten Server 1.3, Version: 10.98. Base: OTServBR-Global 10.00 / 12.x What's your question? Prey system not working for regular players, I can open the prey menu as admin but as a player the menu crashs the game. I dont know if the prey system is suppose to work with this distribution but im hoping there is a fix for it! Same goes for the cyclopedia it also crashs the client for a regular player but not for an admin. Do you have the code available? If you have put it in the code box inside the spoiler below: Do you have any images that might help with the problem? If so, attach it inside the spoiler below:
×