Jump to content

Search the Community

Showing results for tags 'Infraestrutura'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • A Cidade OTBR
    • OTServ Brasil
    • Atendimento
    • Taverna
  • OpenTibia
    • Promoted Projects
    • Notícias e Discussões
    • Suporte - Dúvidas, Bugs, Erros
    • Downloads
    • Tutoriais
    • Show-Off
    • Divulgação de Servidores
    • Projetos e Formações de Equipes
  • Outros
    • Design

Found 221 results

  1. Antes de fazer a sua pergunta, tenha certeza de ter lido as regras da seção e o guia abaixo: [Hidden Content] [Hidden Content] Descreva em algumas palavras a base utilizada. (Nome do servidor / Nome do cliente / Nome do website / etc.). Ex: The Forgotten Server 1.3, Versão: 10.98. Base: The Forgotten Server 1.2, Versão: 8.60 Qual é a sua pergunta? Estou com um erro ao tentar logar com outros IP's que não sejam: 127.0.0.1 Edit: Eu consigo entrar na characterlist do player sem problemas, o problema é na hora de tentar logar, não obtenho sucesso Meu config: Você tem o código disponível? Se tiver poste-o na caixa de código que está dentro do spoiler abaixo: Você tem alguma imagem que possa auxiliar no problema? Se sim, anexe-a dentro do spoiler abaixo:
  2. Resetando sua Database! Tutorial explicando como resetar o seu servidor sem perder os players. 1 - Executando os comandos via SQL: - Para começar, você deve acessar sua database através do seu [Hidden Content], logue em sua conta administrativa. Na tabela a sua esquerda você verá as seguintes infos: - Acesse o seu banco de dados, usarei otservbrglobal como um exemplo. - Acesse o botão SQL para poder executar os codes 2 - Entendendo cada função e personalizando os codes: - Agora basta executar o comando e pronto, seus players estão resetados. 3 - Créditos: Dracoalv
  3. Antes de fazer a sua pergunta, tenha certeza de ter lido as regras da seção e o guia abaixo: [Hidden Content] [Hidden Content] Descreva em algumas palavras a base utilizada. (Nome do servidor / Nome do cliente / Nome do website / etc.). Ex: The Forgotten Server 1.3, Versão: 10.98. Base: OTServBR-Global, Versão: 12.40 + MyAAC. Qual é a sua pergunta? Eu não consegui configurar duas coisas. 1° Eu queria que os jogadores iniciassem em RookGaard. Mas quando eu mudo a posição inicial dos personagens sample, o mesmo não acontece com os jogadores. (nível, skill, funciona normalmente. O problema é a posição). 2° No servidor do Majesty, tem um TP no templo de thais para os treiners. E eu queria remover esse tp, mas no meu map editor não aparece essa area, e nem o tp. Alguém pode me ajudar? Você tem o código disponível? Se tiver poste-o na caixa de código que está dentro do spoiler abaixo: Você tem alguma imagem que possa auxiliar no problema? Se sim, anexe-a dentro do spoiler abaixo:
  4. Antes de fazer a sua pergunta, tenha certeza de ter lido as regras da seção e o guia abaixo: [Hidden Content] [Hidden Content] Descreva em algumas palavras a base utilizada. (Nome do servidor / Nome do cliente / Nome do website / etc.). Ex: The Forgotten Server 1.3, Versão: 10.98. Base: OTServBR-Global, Versão: 12.40. Qual é a sua pergunta? Oi pessoal, beleza? Estou usando os arquivos e tutoriais feitos pelo Majesty. Na versão 12.40. Consegui configurar tudo direitinho, porém após colocar o IP fixo, abrir as portas do modem, liberar o Firewall. Aconteceu o seguinte: as vezes eu (localhost) e meu amigo que usa outro computador e rede conseguimos entrar no servidor. E as vezes simplesmente não entra. Depois de logar o personagem podemos permanecer o tempo que quisermos online, porém se deslogarmos o problema volta e temos que ficar tentando logar novamente. Essa é a mensagem de erro que aparece, quando não é possível entrar. Alguém sabe o que pode estar causando o problema? Muito obrigado pela ajuda! Você tem o código disponível? Se tiver poste-o na caixa de código que está dentro do spoiler abaixo: Você tem alguma imagem que possa auxiliar no problema? Se sim, anexe-a dentro do spoiler abaixo:
  5. Before asking your question, make sure you have read the rules in the section and the guide below: [Hidden Content] [Hidden Content] Describe in a few words the base used. (Server name / Client name / Website name / etc.). Ex: The Forgotten Server 1.3, Version: 10.98. Base: OTServBR-Global, Version: 12.40. What's your question? Hello, I have such a problem. when he wants to log into the 12.40 server, after selecting the character, everything stands still? anyone knows how to fix it? Do you have the code available? If you have it, post it in the code box inside the spoiler below: Do you have any images that can help with the problem? If yes, attach it inside the spoiler below:
  6. Infraestrutura Instalação MyAAC

    Antes de fazer a sua pergunta, tenha certeza de ter lido as regras da seção e o guia abaixo: [Hidden Content] [Hidden Content] Descreva em algumas palavras a base utilizada. (Nome do servidor / Nome do cliente / Nome do website / etc.). Ex: The Forgotten Server 1.3, Versão: 10.98. Base: Qual é a sua pergunta? Pessoal estou seguindo estes tutoriais: Estava tudo indo muito bem até chegar na instalação do MyACC ele deu este erro: No tutorial de instalação, e não vi um exemplo do que colocar nos campos de configuração então fiz assim: Os erros que eu vi ali tentei adivinhar, fui atras para ver se estava ok, então verifiquei: *Painel de controle se estava tudo rodando: Verifiquei se o arquivo config.lua e o arquivo schema.sql estava no caminho que eu indiquei no MyAAC: Verifiquei dentro do arquivo config.lua se o que eu tinha colocado estava certo (não sei se esta certo, fui pelo tutorial e pelo que eu entendi): Vocês poderiam me ajudar a resolver este erro, por favor!? Você tem o código disponível? Se tiver poste-o na caixa de código que está dentro do spoiler abaixo: Você tem alguma imagem que possa auxiliar no problema? Se sim, anexe-a dentro do spoiler abaixo:
  7. Infraestrutura Criação OTServer

    Antes de fazer a sua pergunta, tenha certeza de ter lido as regras da seção e o guia abaixo: [Hidden Content] [Hidden Content] Descreva em algumas palavras a base utilizada. (Nome do servidor / Nome do cliente / Nome do website / etc.). Ex: The Forgotten Server 1.3, Versão: 10.98. Base: Qual é a sua pergunta? Bom dia pessoal, eu sou novo em OTServer, eu quero fazer um localmente apenas como hobby. Eu olhei alguns posts mas não consegui mais avançar. Eu vi este post onde mostra os itens que eu preciso para iniciar e fiz todos os tutoriais: Fiz uma ilha simples no Remere's Map, baixei o OTXServer 3, compilei o source do OTXServer3, mas e agora o que eu faço? *Qual o Tibia que eu preciso baixar, client ou servidor (caso exista essa diferença)? *Vi que algumas pessoas criaram localhost, não achei tutoriais para fazer isso com o Tibia? *Como faço para colocar meu mapa para rodar neste servidor? *Como eu faço para "linkar" meu banco de dados de usuários e itens por usuários etc, com o localhost, com o jogo e mapa? Procurei o melhor lugar do fórum para fazer essa pergunta, e achei que este era o lugar certo, caso não seja me perdoe! Você tem o código disponível? Se tiver poste-o na caixa de código que está dentro do spoiler abaixo: Você tem alguma imagem que possa auxiliar no problema? Se sim, anexe-a dentro do spoiler abaixo:
  8. Não consegui definir este erro, coloquei em infraestrutura, peço por gentileza, caso esteja em um local inadequado que realoquem a pergunta. Grato e desculpe-me caso seja a seção incorreta! Antes de fazer a sua pergunta, tenha certeza de ter lido as regras da seção e o guia abaixo: [Hidden Content] [Hidden Content] Descreva em algumas palavras a base utilizada. (Nome do servidor / Nome do cliente / Nome do website / etc.). SERVIDOR: OTServ 12x (do fórum) SITE: MyAac (do fórum) VPS: Google Cloud 4 núcleos 16gb ram OS: Debian 9 Base: SERVIDOR: OTServ 12x (do fórum) SITE: MyAac (do fórum) VPS: Google Cloud 4 núcleos 16gb ram OS: Debian 9 Qual é a sua pergunta? Olá galera, gostaria de pedir ajuda de vocês, estou tendo um problema com meu ot já desinstalei e instalei na VPS, todas as portas estão liberadas, todas configurações feitas corretamente, tudo foi seguido a risca de acordo com os tutoriais do fórum, todos feitos pelo @Majesty. Meu site está on, meu servidor starta sem erros, o site mostra que o char foi criado e mostra que o servidor está online ou não. Ao tentar logar no client (tutorial de como mudar o ip feito pelo Majesty também) me deparo com o seguinte erro: Account name or password is not correct. Irei disponibilizar meus scripts do config.lua, login.php, config.php, config.local.php e algumas prints do site mostrando que ele reconhece o servidor. Você tem o código disponível? Se tiver poste-o na caixa de código que está dentro do spoiler abaixo: Você tem alguma imagem que possa auxiliar no problema? Se sim, anexe-a dentro do spoiler abaixo: OBS: Censurei alguns dados, estão escritos como "MEU EMAIL" "MINHA SENHA". Agradeço seu tempo e atenção.
  9. Antes de fazer a sua pergunta, tenha certeza de ter lido as regras da seção e o guia abaixo: [Hidden Content] [Hidden Content] Descreva em algumas palavras a base utilizada. (Nome do servidor / Nome do cliente / Nome do website / etc.). Ex: The Forgotten Server 1.3, Versão: 10.98. Base: Cliente Tibia 12.40. Qual é a sua pergunta? Boa noite, estou fazendo esse tutorial, porém ao salvar o "Client.exe" ele se torna um arquivo executável que não pode ser lido pelo computador. Já fiz o tutorial algumas vezes mas não sei exatamente o que estou errando no processo. A unica diferença que encontrei no tutorial para minha execução, foi no final da terceira etapa "Os caracteres que sobrarem após o .php substitua...branco que já contém 0D 0A" no meu arquivo a sequencia 0D 0A 0D 0A já estava completa. Grato por sua atenção, Cauê Coelho. Você tem o código disponível? Se tiver poste-o na caixa de código que está dentro do spoiler abaixo: Você tem alguma imagem que possa auxiliar no problema? Se sim, anexe-a dentro do spoiler abaixo:
  10. Antes de fazer a sua pergunta, tenha certeza de ter lido as regras da seção e o guia abaixo: [Hidden Content] [Hidden Content] Descreva em algumas palavras a base utilizada. (Nome do servidor / Nome do cliente / Nome do website / etc.). Ex: The Forgotten Server 1.3, Versão: 10.98. Base: OTServBR-Global, Versão: 12.40. Qual é a sua pergunta? Boa noite, consegui pela primeira vez logar no servidor, porém percebi que as letras estão estranhas: O nome do char... alguns detalhes como as abas do chat, mensagens do servidor na tela e etc... Estão com esse problema. Alguém sabe o que posso fazer para resolver? Desde já, agradeço sua atenção. Você tem o código disponível? Se tiver poste-o na caixa de código que está dentro do spoiler abaixo: Você tem alguma imagem que possa auxiliar no problema? Se sim, anexe-a dentro do spoiler abaixo:
  11. Antes de fazer a sua pergunta, tenha certeza de ter lido as regras da seção e o guia abaixo: [Hidden Content] [Hidden Content] Descreva em algumas palavras a base utilizada. (Nome do servidor / Nome do cliente / Nome do website / etc.). Ex: The Forgotten Server 1.3, Versão: 10.98. Base: OTServBR-Global, Versão: 12.40. Qual é a sua pergunta? Boa noite, o servidor está abrindo normalmente e eu consigo logar na lista de seleção de personagens no client 12.40. Porém quando clico para logar o char, o seguinte fatal erro aparece: Já tentei logar com a conta principal de gerenciamento do servidor e também com uma outra normal. Grato por sua atenção, Cauê Coelho. Você tem o código disponível? Se tiver poste-o na caixa de código que está dentro do spoiler abaixo: Você tem alguma imagem que possa auxiliar no problema? Se sim, anexe-a dentro do spoiler abaixo:
  12. Antes de fazer a sua pergunta, tenha certeza de ter lido as regras da seção e o guia abaixo: [Hidden Content] [Hidden Content] Descreva em algumas palavras a base utilizada. (Nome do servidor / Nome do cliente / Nome do website / etc.). Ex: The Forgotten Server 1.3, Versão: 10.98. Base: Qual é a sua pergunta? Estou utilizando o servidor Pokemon World 1.0. Consigo logar normalmente com o 127.0.0.1, mas quando tento configurar o IP para outros acessarem (uso NO-IP), da erro de conexão. Imagino que seja porque não basta alterar o arquivo na client_entergame, mas não consigo encontrar onde mais alterar. Se abro o client no Notepad++ não tem o lugar onde usar IP. Alguém sabe como proceder? Grato desde já. Você tem o código disponível? Se tiver poste-o na caixa de código que está dentro do spoiler abaixo: Você tem alguma imagem que possa auxiliar no problema? Se sim, anexe-a dentro do spoiler abaixo:
  13. Antes de fazer a sua pergunta, tenha certeza de ter lido as regras da seção e o guia abaixo: [Hidden Content] [Hidden Content] Descreva em algumas palavras a base utilizada. (Nome do servidor / Nome do cliente / Nome do website / etc.). Ex: The Forgotten Server 1.3, Versão: 10.98. Base: Qual é a sua pergunta? Olá, preciso de uma ajuda neste caso. Quando faço login na conta os personagens apenas aparecem na lista. Refiz o procedimento de instalação do site MyACC+ xampp, pluguei o login.php pelo painel de controle e ainda persiste o erro. Você tem o código disponível? Se tiver poste-o na caixa de código que está dentro do spoiler abaixo: Você tem alguma imagem que possa auxiliar no problema? Se sim, anexe-a dentro do spoiler abaixo:
  14. Infraestrutura Error Vps Map or 64

    Antes de fazer a sua pergunta, tenha certeza de ter lido as regras da seção e o guia abaixo: [Hidden Content] [Hidden Content] Descreva em algumas palavras a base utilizada. (Nome do servidor / Nome do cliente / Nome do website / etc.). Ex: The Forgotten Server 1.3, Versão: 10.98. Base: Qual é a sua pergunta? Estoy usando un vps y me sale el siguiente error.p Você tem o código disponível? Se tiver poste-o na caixa de código que está dentro do spoiler abaixo: Você tem alguma imagem que possa auxiliar no problema? Se sim, anexe-a dentro do spoiler abaixo:
  15. Antes de fazer a sua pergunta, tenha certeza de ter lido as regras da seção e o guia abaixo: [Hidden Content] [Hidden Content] Descreva em algumas palavras a base utilizada. (Nome do servidor / Nome do cliente / Nome do website / etc.). Ex: The Forgotten Server 1.3, Versão: 10.98. Base: Qual é a sua pergunta? Segui o passo a passo deste tutorial: e quando chega na etapa 6 - > 6 - Conectando ao Servidor não explica como encontro o executavel para ligar o servidor... Você tem o código disponível? Se tiver poste-o na caixa de código que está dentro do spoiler abaixo: Você tem alguma imagem que possa auxiliar no problema? Se sim, anexe-a dentro do spoiler abaixo:
  16. Infraestrutura Conexão negada

    Antes de fazer a sua pergunta, tenha certeza de ter lido as regras da seção e o guia abaixo: [Hidden Content] [Hidden Content] Descreva em algumas palavras a base utilizada. (Nome do servidor / Nome do cliente / Nome do website / etc.). Ex: The Forgotten Server 1.3, Versão: 10.98. Base: Qual é a sua pergunta? Segun mi entender, tengo todo correcto mi server puede ser subido en otservlist.org lo cual me dice que tengo los puertos abiertos y otras personas pueden conectarse a mi servidor, el problema es con el cliente, ya cambie la IP y el RSA como vi en muchos tutoriales pero aun asi las demas personas no logran conectarse, y han intentado de las 2 formas con account number/email y el resultado es el mismo, alguien podria ayudarme? Pelo que entendi, tenho tudo correto, meu servidor pode ser carregado em otservlist.org que me diz que tenho portas abertas e outras pessoas podem se conectar ao meu servidor, o problema é com o cliente, mudei o IP e RSA como vi em muitos tutoriais mas ainda outras pessoas não conseguem se conectar, e tentaram as duas formas com o número da conta / e-mail e o resultado é o mesmo, alguém poderia me ajudar? Desculpe pelo meu português, estou usando o google tradutor. Você tem o código disponível? Se tiver poste-o na caixa de código que está dentro do spoiler abaixo: Você tem alguma imagem que possa auxiliar no problema? Se sim, anexe-a dentro do spoiler abaixo:
  17. Antes de hacer su pregunta, asegúrese de haber leído las reglas en la sección y la guía a continuación: [Hidden Content] [Hidden Content] Describe en pocas palabras la base utilizada. (Nombre del servidor / Nombre del cliente / Nombre del sitio web / etc.). Ej: The Forgotten Server 1.3, Versión: 10.98. Base: ¿Cuál es tu pregunta? Estou usando myaac e não sabia como entrar no meu servidor, até que entendi que tinha que instalar um plugin para poder entrar com os clientes tibia 12, usei o 127.0.0.1_client.exe e adicionei o plugin myaac-tibia12-login-v1. 5.zip para o meu servidor, tenho que entrar com email e senha, mas quando entro recebo um erro no executável e recebo um erro que anexei na imagem abaixo. Estoy usando myaac y no sabia como poder entrar a mi servidor, hasta que entendi que debia instalar un plugin para poder entrar con los clientes tibia 12, uso el 127.0.0.1_client.exe y añadi el plugin myaac-tibia12-login-v1.5.zip a mi server, tengo que entrar con correo y password, pero al momento de entrar me salta un error en el ejecutable y me sale un error que anexo a continuacion en una imagen. ¿Tienes el código disponible? Si lo ha publicado en el cuadro de código que se encuentra dentro del spoiler a continuación: ¿Tiene alguna imagen que pueda ayudar con el problema? En caso afirmativo, colóquelo dentro del spoiler a continuación:
  18. Infraestrutura Connection Refused

    Antes de fazer a sua pergunta, tenha certeza de ter lido as regras da seção e o guia abaixo: [Hidden Content] [Hidden Content] Descreva em algumas palavras a base utilizada. (Nome do servidor / Nome do cliente / Nome do website / etc.). Ex: The Forgotten Server 1.3, Versão: 10.98. Base: OTServBR-Global, Tibia 12, MyAAC. Qual é a sua pergunta? Boa noite, Segui o tutorial Todos os passos deram certo, exceto o último (logar no client). Eu estou usando 127.0.0.1, criei uma conta no site, e apos o servidor ficar online abro o client 127.0.0.1_client.exe (fornecido no tutorial). No entanto ao logar so da connection refused, ja tentei usar IP changer pra 127.0.0.1 mas nada.. *As portas estão liberadas. Você tem alguma imagem que possa auxiliar no problema? Se sim, anexe-a dentro do spoiler abaixo:
  19. Antes de fazer a sua pergunta, tenha certeza de ter lido as regras da seção e o guia abaixo: [Hidden Content] [Hidden Content] Descreva em algumas palavras a base utilizada. (Nome do servidor / Nome do cliente / Nome do website / etc.). Ex: The Forgotten Server 1.3, Versão: 10.98. Base: Qual é a sua pergunta? Olá, estou com problema ao acessar o meu client 12, do meu server, conforme foto em anexo. O server funciona normalmente, jogo normalmente com o client 10, porem quero abilita-lo no client 12. Plugin de login já está instalado também. Algum sugestão? Você tem o código disponível? Se tiver poste-o na caixa de código que está dentro do spoiler abaixo: Você tem alguma imagem que possa auxiliar no problema? Se sim, anexe-a dentro do spoiler abaixo:
  20. Antes de fazer a sua pergunta, tenha certeza de ter lido as regras da seção e o guia abaixo: [Hidden Content] [Hidden Content] Descreva em algumas palavras a base utilizada. (Nome do servidor / Nome do cliente / Nome do website / etc.). Ex: The Forgotten Server 1.3, Versão: 10.98. Base: Qual é a sua pergunta? Boa Noite, Estou criando um servidor apenas para mim e minha esposa para ela treinar, ja instalei tudo conforme o tutorial abaixo: Está tudo certo, site "online" (ip: 127.0.0.1), criação de contas certo, login no cliente certo, porém, após aparecer os personagem da conta em questão, e coloco para logar no cliente, ele fica conectando... conectando e nada... e no site aparece "SERVER OFFLINE" (Anexo 1) Ao tentar abrir o executável do OTServerBR-GLobal 1.1 ele crasha (anexo 2) coloco para depurar para descobrir oque é, selecionando Microsoft Visual Studio 2019 (anexo 3) e aparece uma linha marcada (Anexo 4), porem sou leigo nesse assunto. Alguém poderia ajudar com esse problema? Obrigado desde já Você tem o código disponível? Se tiver poste-o na caixa de código que está dentro do spoiler abaixo: Você tem alguma imagem que possa auxiliar no problema? Se sim, anexe-a dentro do spoiler abaixo:
  21. Antes de fazer a sua pergunta, tenha certeza de ter lido as regras da seção e o guia abaixo: [Hidden Content] [Hidden Content] Descreva em algumas palavras a base utilizada. (Nome do servidor / Nome do cliente / Nome do website / etc.). Nome do servidor: Otserv 12x / Client 12.20 / MyAAC 0.81 Base: 12x Qual é a sua pergunta? Atualizei o servidor e agora o client é o tibia 12.20, o servidor deu tudo OK, porém quando eu clico no botão store dentro do jogo, o client fecha sozinho. Segue anexo. Você tem o código disponível? Se tiver poste-o na caixa de código que está dentro do spoiler abaixo: Você tem alguma imagem que possa auxiliar no problema? Se sim, anexe-a dentro do spoiler abaixo:
  22. Infraestrutura Help Market System

    Antes de fazer a sua pergunta, tenha certeza de ter lido as regras da seção e o guia abaixo: [Hidden Content] [Hidden Content] Descreva em algumas palavras a base utilizada. (Nome do servidor / Nome do cliente / Nome do website / etc.). Ex: The Forgotten Server 1.3, Versão: 10.98. Base: otservbr-global-develop, Versão 12x. Qual é a sua pergunta? Olá a tds, estou com dificuldades em alterar a seção (ammunition) para (fist). Estou montando um servidor e nele tem armas de fist attack, porem não tem essa seção no market. Gostaria de ajuda para criar uma nova ou alterar o nome da AMMUNITION e dai eu só jogava as bolt/flecha junto com os xbow/bow em distance weapons. Não faço ideia de onde altero, se é no data do servidor ou no item builder. ;/ Valeeeeeeeeeeeu!! <3 Você tem o código disponível? Se tiver poste-o na caixa de código que está dentro do spoiler abaixo: Você tem alguma imagem que possa auxiliar no problema? Se sim, anexe-a dentro do spoiler abaixo:
  23. Antes de fazer a sua pergunta, tenha certeza de ter lido as regras da seção e o guia abaixo: [Hidden Content] [Hidden Content] Descreva em algumas palavras a base utilizada. (Nome do servidor / Nome do cliente / Nome do website / etc.). Ex: The Forgotten Server 1.3, Versão: 10.98. Base: Global, Versâo: 12.15 Qual é a sua pergunta? Salve salve, estou com um problema no meu servidor versão 12.15... Quando entro na Store e clico em Mounts o cliente da debug. Alguém consegue me ajudar nesse problema? Desde já agradeço. Você tem o código disponível? Se tiver poste-o na caixa de código que está dentro do spoiler abaixo: Você tem alguma imagem que possa auxiliar no problema? Se sim, anexe-a dentro do spoiler abaixo:
  24. Infraestrutura PTHREAD_CREATE not found

    Antes de fazer a sua pergunta, tenha certeza de ter lido as regras da seção e o guia abaixo: [Hidden Content] [Hidden Content] Descreva em algumas palavras a base utilizada. (Nome do servidor / Nome do cliente / Nome do website / etc.). Ex: The Forgotten Server 1.3, Versão: 10.98. Base: TFS 1.3, Versão 12.x Qual é a sua pergunta? [Dúvida] [LINUX] [UBUNTU 16.04] [C++] [CMAKE] [COMPILADORES] [OTSERVER 12X]E ai galera, como vão?Então, eu estou com um problema no meu servidor que é o seguinte: Quando eu compilo o servidor com o CMAKE, ele me diz que não consegue achar a pthread_create. Que é um pacote de Threads. (Destaquei em azul na print) E isso ocasionalmente me gera um crash no servidor depois de um tempo online (Segmentation fault (core dumped)). Já rodei em vários lugares e não consegui resolver esse problema. Alguém já teve esse problema na compilação do servidor? Você tem o código disponível? Se tiver poste-o na caixa de código que está dentro do spoiler abaixo: Você tem alguma imagem que possa auxiliar no problema? Se sim, anexe-a dentro do spoiler abaixo:
  25. Base: Server [OTServBR-Global] Cliente Tibia 12 - Cliente [OTServBR-Global] Cliente Tibia 12 Todos arquivos utilizados são desse link. Qual é a sua pergunta? Quando um char é exitado e ele esta em ataque ele continua on. Mas se tentar logar novamente no mesmo char ele me mostra essa mensagem: You may Only login with one character of youy account at the same time; Existe alguma forma do jogador poder logar no char que esta on? Não desejo deixar ele logar em outro char da conta e sim o mesmo char que foi exitado Você tem o código disponível? Se tiver poste-o na caixa de código que está dentro do spoiler abaixo: Você tem alguma imagem que possa auxiliar no problema? Se sim, anexe-a dentro do spoiler abaixo:
×