Jump to content

Search the Community

Showing results for tags 'debug'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • A Cidade OTBR
    • OTServ Brasil
    • Atendimento
    • Taverna
  • OpenTibia
    • Promoted Projects
    • Notícias e Discussões
    • Suporte - Dúvidas, Bugs, Erros
    • Downloads
    • Tutoriais
    • Show-Off
    • Divulgação de Servidores
    • Projetos e Formações de Equipes
  • Outros
    • Design

Found 2 results

  1. Antes de fazer a sua pergunta, tenha certeza de ter lido as regras da seção e o guia abaixo: [Hidden Content] [Hidden Content] Descreva em algumas palavras a base utilizada. (Nome do servidor / Nome do cliente / Nome do website / etc.). Ex: The Forgotten Server 1.3, Versão: 10.98. Base: Global, Versâo: 12.15 Qual é a sua pergunta? Salve salve, estou com um problema no meu servidor versão 12.15... Quando entro na Store e clico em Mounts o cliente da debug. Alguém consegue me ajudar nesse problema? Desde já agradeço. Você tem o código disponível? Se tiver poste-o na caixa de código que está dentro do spoiler abaixo: Você tem alguma imagem que possa auxiliar no problema? Se sim, anexe-a dentro do spoiler abaixo:
  2. Infraestrutura Level Bugando

    Descreva em algumas palavras a base utilizada. (Nome do servidor / Nome do cliente / Nome do website / etc.). The OTX Server Version: (2.100 - 6000) - Codename: (FINAL) Base: 7.6 Qual é a sua pergunta? Olá, Estou hospedando um OT 7.6 com algumas modificações, porém os jogadores ao chegarem no level 507, alguns no 508 estão debugando, quando a aba de skills está aberta. Quando eles chegam ao level e abrem a aba de skill, o Tibia dá debug, conforme print abaixo. Se a aba permanecer fechada, tudo fica ok. Você tem o código disponível? Se tiver poste-o na caixa de código que está dentro do spoiler abaixo: Você tem alguma imagem que possa auxiliar no problema? Se sim, anexe-a dentro do spoiler abaixo:
×