Jump to content

Search the Community

Showing results for tags 'Erros'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • A Cidade OTBR
    • OTServ Brasil
    • Atendimento
    • Taverna
  • OpenTibia
    • Promoted Projects
    • Notícias e Discussões
    • Suporte - Dúvidas, Bugs, Erros
    • Downloads
    • Tutoriais
    • Show-Off
    • Divulgação de Servidores
    • Projetos e Formações de Equipes
  • Outros
    • Design

Found 2 results

  1. Antes de fazer a sua pergunta, tenha certeza de ter lido as regras da seção e o guia abaixo: [Hidden Content] [Hidden Content] Descreva em algumas palavras a base utilizada. (Nome do servidor / Nome do cliente / Nome do website / etc.). Ex: The Forgotten Server 1.3, Versão: 10.98. Base: TFS 0.3.6 Qual é a sua pergunta? Olá, pessoal, tudo bem? Como disse no título, meu TFS está fechando sozinho, logo após carregar o mapa e aparecer "Duplicate uniqueID 7013" . Além desse erro, ainda tem outros erros que aparecem antes, mas que ainda não corrigi. A versão do TFS é 0.3.6. A base é a do PokeMasterX, e eu ainda não consegui logar no servidor, apenas na database pelo site. Vou deixar uma print com os erros que acontecem quando ligo o TFS: E ao ligar o servidor, também percebi mais uma coisa que não deveria estar acontecendo, que é: [04/10/2020 18:26:12] >> Checking software version... failed - could not parse remote file (are you connected to the internet?) Esses são os únicos erros que acontecem, e logo após aparecer "Duplicate uniqueID 7013", o TFS fecha sozinho, não sei se trava e ele fecha, ou o que acontece. Sou novo nessa área e ficaria muito grato se pudessem me auxiliar com isso Agradeço desde já! Você tem o código disponível? Se tiver poste-o na caixa de código que está dentro do spoiler abaixo: Você tem alguma imagem que possa auxiliar no problema? Se sim, anexe-a dentro do spoiler abaixo:
  2. Website Znote AAC não cria contas!

    Boa tarde, Configurei meu Znote AAC para funcionar com meu servidor (TFS 1.2) Não recebo nenhuma mensagem de erro, no entanto não consigo logar na conta existente e nem criar contas novas. Ao tentar criar uma conta nova: "That email adress is already in use." Ao tentar logar na conta já existente: "Failed to authorize your account, are the details correct, have you registered?" Alguém sabe o que pode ser? Config.php:
×