Jump to content

Search the Community

Showing results for tags 'Erro'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • A Cidade OTBR
    • OTServ Brasil
    • Atendimento
    • Taverna
  • Projetos Open Source
    • MyAAC
    • OTServBR-Global
    • Mehah OTClient
    • Canary
    • Projetos Arquivados
  • OpenTibia
    • Notícias e Discussões
    • Suporte - Dúvidas, Bugs, Erros
    • Downloads
    • Tutoriais
    • Show-Off
    • Divulgação de Servidores
  • Outros
    • Design

Found 22 results

  1. Website Error Login Gesior Otbr

    Antes de fazer a sua pergunta, tenha certeza de ter lido as regras da seção e o guia abaixo: https://forums.otserv.com.br/index.php?/forums/topic/168583-regras-da-seção/ https://forums.otserv.com.br/index.php?/forums/topic/165121-como-fazer-uma-pergunta-ou-o-grande-guia-do-usuário-com-dúvidas/ Obs: não delete esse formulário pré-definido, preencha-o corretamente para postar o seu tópico! Descreva em algumas palavras a base utilizada. (Nome do servidor / Nome do cliente / Nome do website / etc.). Base: Gesior do Otbr Qual é a sua pergunta? O site me retorna o erro , ao tentar logar no site. não da erro no console do ssh nem diz no site se ta faltando alguma table. OBS: Consigo criar account normal, só da erro na hora de logar no site!!!. The Following Errors Have Occurred: Ocorreu algum erro ao validar seu login. Você tem o código disponível? Se tiver poste-o na caixa de código que está dentro do spoiler abaixo: Você tem alguma imagem que possa auxiliar no problema? Se sim, anexe-a dentro do spoiler abaixo:
  2. Antes de fazer a sua pergunta, tenha certeza de ter lido as regras da seção e o guia abaixo: https://forums.otserv.com.br/index.php?/forums/topic/168583-regras-da-seção/ https://forums.otserv.com.br/index.php?/forums/topic/165121-como-fazer-uma-pergunta-ou-o-grande-guia-do-usuário-com-dúvidas/ Obs: não delete esse formulário pré-definido, preencha-o corretamente para postar o seu tópico! Descreva em algumas palavras a base utilizada. (Nome do servidor / Nome do cliente / Nome do website / etc.). Base: OTServBR0Global 12.61 Qual é a sua pergunta? Ola, estou com um erro ao relogar o personagem no jogo... Ele entra normal, mas quando vou relogar o personagem, aparece "Failed to establish connection to the game server. Failed attempts so far:", a barra carrega umas 5 a 6 vezes e entra. Sempre que eu relogo acontece isso. Alguma soluçao? Imagem abaixo: Você tem o código disponível? Se tiver poste-o na caixa de código que está dentro do spoiler abaixo: Você tem alguma imagem que possa auxiliar no problema? Se sim, anexe-a dentro do spoiler abaixo:
  3. Scripting Erro em sistema de Modal 12x

    Antes de fazer a sua pergunta, tenha certeza de ter lido as regras da seção e o guia abaixo: https://forums.otserv.com.br/index.php?/forums/topic/168583-regras-da-seção/ https://forums.otserv.com.br/index.php?/forums/topic/165121-como-fazer-uma-pergunta-ou-o-grande-guia-do-usuário-com-dúvidas/ Obs: não delete esse formulário pré-definido, preencha-o corretamente para postar o seu tópico! Descreva em algumas palavras a base utilizada. (Nome do servidor / Nome do cliente / Nome do website / etc.). Base: OTServBR-Global. Qual é a sua pergunta? Fala pessoal beleza? Então estou tentando adicionar um sistema de modal no meu servidor, o sistema funciona certo, porem na hora de clicar em Confimar eu não sou teleportado para o sala selecionada Estou usando o servidor https://github.com/opentibiabr/otservbr-global.git como base para meu servidor custom. Vocês conseguem me ajudar com este erro? Ficarei muito agradecido! Você tem o código disponível? Se tiver poste-o na caixa de código que está dentro do spoiler abaixo: Moveevents: CreatureScript: Na versão antiga é pedido para adionar esta tag em creaturescripts.xml: <event type="ModalWindow" name="janela hunts" script="creature_janela_hunts.lua"/> eu acho que tenho algo haver com name="janela hunts" por não estar definido no script, porem eu não sei qual comando eu coloco para definir esse Evento! Você tem alguma imagem que possa auxiliar no problema? Se sim, anexe-a dentro do spoiler abaixo:
  4. Website Erro ao abrir o site (GesiorAAC)

    Antes de fazer a sua pergunta, tenha certeza de ter lido as regras da seção e o guia abaixo: https://forums.otserv.com.br/index.php?/forums/topic/168583-regras-da-seção/ https://forums.otserv.com.br/index.php?/forums/topic/165121-como-fazer-uma-pergunta-ou-o-grande-guia-do-usuário-com-dúvidas/ Obs: não delete esse formulário pré-definido, preencha-o corretamente para postar o seu tópico! Descreva em algumas palavras a base utilizada. (Nome do servidor / Nome do cliente / Nome do website / etc.). Base: OpenTibiaBR GesiorAAC Qual é a sua pergunta? Ola, segui o passo a passo do LINK Mas quando abro o site, aparece os seguintes erros: Fatal error: Uncaught Error: Call to a member function fetchAll() on bool in C:\xampp\htdocs\pages\latestnews.php:245 Stack trace: #0 C:\xampp\htdocs\system\load.page.php(7): include() #1 C:\xampp\htdocs\index.php(54): include_once('C:\\xampp\\htdocs...') #2 {main} thrown in C:\xampp\htdocs\pages\latestnews.php on line 245 Você tem o código disponível? Se tiver poste-o na caixa de código que está dentro do spoiler abaixo: Você tem alguma imagem que possa auxiliar no problema? Se sim, anexe-a dentro do spoiler abaixo:
  5. Antes de fazer a sua pergunta, tenha certeza de ter lido as regras da seção e o guia abaixo: https://forums.otserv.com.br/index.php?/forums/topic/168583-regras-da-seção/ https://forums.otserv.com.br/index.php?/forums/topic/165121-como-fazer-uma-pergunta-ou-o-grande-guia-do-usuário-com-dúvidas/ Descreva em algumas palavras a base utilizada. (Nome do servidor / Nome do cliente / Nome do website / etc.). Ex: The Forgotten Server 1.3, Versão: 10.98. Base: OTServBR-Global, Versão: 12.51. Qual é a sua pergunta? Boa tarde, ontem uns amigos e eu fomos fazer a poi no server e ao chegarmos no final, descobrimos que os baús estão dando o item de recompensa apenas 1x a cada server save pois ao darmos "use" no baú ele somente abre com o item dentro pra ser retirado manualmente. Verifiquei o arquivo storages.lua e encontrei 3 parágrafos sobre a quest (print no spoiler), pelo que pesquisei deveria ter algo no chest.lua também, lá procurei pela id das recompensas e não achei nem a id da action nem a id do item de recompensa (print Remere's no spoiler), outra dúvida é sobre as fire fields que ao serem usadas no chão nenhum monstro passa por cima para atacar (print no spoiler) e a última dúvida seria em relação a um erro que aparece toda vez que inicio o server escrito: "[Warning - Items::parseItemNode] Unknown key value: quicklootcategory ", obrigado Você tem o código disponível? Se tiver poste-o na caixa de código que está dentro do spoiler abaixo: Você tem alguma imagem que possa auxiliar no problema? Se sim, anexe-a dentro do spoiler abaixo:
  6. Antes de fazer a sua pergunta, tenha certeza de ter lido as regras da seção e o guia abaixo: https://forums.otserv.com.br/index.php?/forums/topic/168583-regras-da-seção/ https://forums.otserv.com.br/index.php?/forums/topic/165121-como-fazer-uma-pergunta-ou-o-grande-guia-do-usuário-com-dúvidas/ Descreva em algumas palavras a base utilizada. (Nome do servidor / Nome do cliente / Nome do website / etc.). Ex: The Forgotten Server 1.3, Versão: 10.98. Base: TFS 0.3.6 Qual é a sua pergunta? Olá, pessoal, tudo bem? Como disse no título, meu TFS está fechando sozinho, logo após carregar o mapa e aparecer "Duplicate uniqueID 7013" . Além desse erro, ainda tem outros erros que aparecem antes, mas que ainda não corrigi. A versão do TFS é 0.3.6. A base é a do PokeMasterX, e eu ainda não consegui logar no servidor, apenas na database pelo site. Vou deixar uma print com os erros que acontecem quando ligo o TFS: E ao ligar o servidor, também percebi mais uma coisa que não deveria estar acontecendo, que é: [04/10/2020 18:26:12] >> Checking software version... failed - could not parse remote file (are you connected to the internet?) Esses são os únicos erros que acontecem, e logo após aparecer "Duplicate uniqueID 7013", o TFS fecha sozinho, não sei se trava e ele fecha, ou o que acontece. Sou novo nessa área e ficaria muito grato se pudessem me auxiliar com isso Agradeço desde já! Você tem o código disponível? Se tiver poste-o na caixa de código que está dentro do spoiler abaixo: Você tem alguma imagem que possa auxiliar no problema? Se sim, anexe-a dentro do spoiler abaixo:
  7. Descreva em algumas palavras a base utilizada. (Nome do servidor / Nome do cliente / Nome do website / etc.). OtServBr 12 - global, Cliente 12.15 Base: OTServBR-Global 12.x Qual é a sua pergunta? Estou tendo Debug no cliente ao apertar no nome "Enter Game" Você tem o código disponível? Se tiver poste-o na caixa de código que está dentro do spoiler abaixo: Você tem alguma imagem que possa auxiliar no problema? Se sim, anexe-a dentro do spoiler abaixo:
  8. Antes de fazer a sua pergunta, tenha certeza de ter lido as regras da seção e o guia abaixo: https://forums.otserv.com.br/index.php?/forums/topic/168583-regras-da-seção/ https://forums.otserv.com.br/index.php?/forums/topic/165121-como-fazer-uma-pergunta-ou-o-grande-guia-do-usuário-com-dúvidas/ Descreva em algumas palavras a base utilizada. (Nome do servidor / Nome do cliente / Nome do website / etc.). Ex: The Forgotten Server 1.3, Versão: 10.98. Base: Boa tarde info: Otc 860 modificações: tela extendida source: 0.4 rev 3777 (dragon ball) (citei para lembrar pq é muita porradaria então deve ter algo a ver) modificações: tela estendida e Unit_16 e #define NETWORK_MAX_SIZE 10000000 Qual é a sua pergunta? Olá pessoas, eu estou com um erro bem comum que não encontrei a responta nem no ORACULO da minha cidade Seguinte, ao baixar o otc original ele vem com defeito de fabrica kkk. Que é se vc sair atacando de longa distância e andando a tela fica preta, alguns monstros des aparecem e chega um momento que até o player(principal) desaparece. Bom então eu baixei um full estendido, e para minha felicidade, esse erro é 30% mais difícil de causar. OBS>O erro só vem quando a source está em uint16 , já em uint8 roda lizo. O erro acontece mesmo habilitando em Otc\modules\game_things/things.lua g_game.enableFeature(GameMagicEffectU16) COMO arrumar isto? Se alguém souber tem minha gratidão ERROS NO CONSOLE DO OTC (imagem e vídeo em spoiler) Você tem o código disponível? Se tiver poste-o na caixa de código que está dentro do spoiler abaixo: Você tem alguma imagem que possa auxiliar no problema? Se sim, anexe-a dentro do spoiler abaixo:
  9. Scripting Erro mysql

    Antes de fazer a sua pergunta, tenha certeza de ter lido as regras da seção e o guia abaixo: https://forums.otserv.com.br/index.php?/forums/topic/168583-regras-da-seção/ https://forums.otserv.com.br/index.php?/forums/topic/165121-como-fazer-uma-pergunta-ou-o-grande-guia-do-usuário-com-dúvidas/ Descreva em algumas palavras a base utilizada. (Nome do servidor / Nome do cliente / Nome do website / etc.). Ex: The Forgotten Server 1.3, Versão: 10.98. Base: gta tibia Qual é a sua pergunta? erro mysql_real_query(): SELECT `points` FROM `players` WHERE `id` = 4 LIMIT 1 - MYSQL ERROR: Unknown column 'points' in 'field list' (1054) Você tem o código disponível? Se tiver poste-o na caixa de código que está dentro do spoiler abaixo: Você tem alguma imagem que possa auxiliar no problema? Se sim, anexe-a dentro do spoiler abaixo: advpoints.lua
  10. Antes de fazer a sua pergunta, tenha certeza de ter lido as regras da seção e o guia abaixo: https://forums.otserv.com.br/index.php?/forums/topic/168583-regras-da-seção/ https://forums.otserv.com.br/index.php?/forums/topic/165121-como-fazer-uma-pergunta-ou-o-grande-guia-do-usuário-com-dúvidas/ Descreva em algumas palavras a base utilizada. (Nome do servidor / Nome do cliente / Nome do website / etc.). Ex: The Forgotten Server 1.3, Versão: 10.98. Base: Estou usando o open tibia br https://github.com/opentibiabr/OTServBR-Global com myaac Qual é a sua pergunta? Salve, to com um problema meio esquisito, no cliente 10 e 11 a store do meu ot server abre de boa, mas no cliente 12 quando eu abro volta para a pagina de seleção de personagem. Pode ser que eu estou usando e eles estão atualizando algo ainda? Porque estão subindo arquivos no github no momento em que estou usando o server Você tem o código disponível? Se tiver poste-o na caixa de código que está dentro do spoiler abaixo: Você tem alguma imagem que possa auxiliar no problema? Se sim, anexe-a dentro do spoiler abaixo:
  11. Base: TFS 1.3 / VCPKG / Visual Studio 2019 / TheForgottenTibia(GustavoContreiras) Qual é a sua pergunta? Oi amigos, Nunca compilei nenhum programa, e estou tentando compilar uma versão do TFS 1.3, a que está neste github > https://github.com/GustavoContreiras/TheForgottenTibia e estou seguindo o passo a passo: (https://github.com/otland/forgottenserver/wiki/Compiling-on-Windows-(vcpkg) / ) fiz tudo o que me foi exigido, e no final obtive esta entrada de erro já no primeiro arquivo: (imagem abaixo) Pelo que entendi, o arquivo "otpch.h" faz requisição do arquivo "asio.hpp" dentro de uma pasta chamada "boost" Passei um pente fino dentro das pastas do diretório do VCPKG que instalei no processo e não encontrei esse arquivo. Sei que ele é um dos arquivos da Bibliotecas Boost C++, mas como no tutorial não faz requisição dessa biblioteca, eu não sei se devo incluir o diretório dela no projeto. Alguém que já compilou este servidor poderia me dizer o que estou fazendo de errado ou diferente do tutorial? (além do visual studio que não é o 2017 hehe) Você tem o código disponível? Se tiver poste-o na caixa de código que está dentro do spoiler abaixo: Você tem alguma imagem que possa auxiliar no problema? Se sim, anexe-a dentro do spoiler abaixo: Segue abaixo alguns prints
  12. Estou com problema para conectar ao meu otserv. Consigo logar na account e gerar a lista de personagem, mas não passa daí. Ao tentar entrar aparece "Connection failed. (ERROR 10061)". As configurações no meu config.lua do servidor estão assim: E no server.otmod do OTC está assim: Liberei o Firewall, Liberei o DMZ para o IPv4 da máquina, Fiz exceção de DHCP para o IPv4 da máquina Redirecionei as portas 7171 e 7172 no modem. Fiz os testes de portas através do site http://tools.testesuavelocidade.com.br/porttest.php e deu tudo ok. Outra coisa, O servidor quando rodado localmente pelo localhost (127.0.0.1), funciona normalmente. Abre tanto a account quanto loga normalmente dentro do game. Alguém me da uma luz pra resolver este problema? Agradeço de já! =) Versão do servidor: The Forgotten Server 1.3
  13. Programação Erro ao compilar

    Salve galera, tudo bem? Então recentemente eu tentei compilar uma função que existe na net, porem o fórum que ela estava acabou bugando totalmente o código ou parte dele na verdade, se algum de vocês conseguir me ajudar ficarei muito grato. O código foi feito para a versão: 0.3.6 - 8.54 Servidor utilizado para teste: Aqui #Resolvido: Source utilizada - http://www.mediafire.com/download/u7ctpx569nhyu5x/Sources.rar ERROS: In member function 'void ProtocolGame::AddCreature(NetworkMessage_ptr, const Creature*, bool, uint32_t)': 2670 C:\Source\protocolgame.cpp 'Nick' was not declared in this scope 2670 C:\Source\protocolgame.cpp In member function 'void ProtocolGame::reloadCreature(const Creature*)': 3102 C:\Source\protocolgame.cpp expected initializer before 'it' 3103 C:\Source\protocolgame.cpp 'it' was not declared in this scope CÓDIGO:
  14. Boa noite queria uma ajuda, eu segui o tutorial : porém quando vou acessar pelo local host ele da a mensagem logo abaixo. Eu instalando o MyAAC funciona normalmente, só o gesior acontece isso. obrigado pela atenção. Base: realmap11-master/ client 11/ site: Gesior - Premium version + DATABASE/Gesior-AAC-1-master/gesior-aac-master/TheRealGesiorFerobra-master Você tem o código disponível? Se tiver poste-o na caixa de código que está dentro do spoiler abaixo: Você tem alguma imagem que possa auxiliar no problema? Se sim, anexe-a dentro do spoiler abaixo:
  15. Programação Erro ao compilar

    Salve galera, tudo bem? Estou com um erro ao tentar compilar uma "source 0.3.6", não sei o que pode ser pois nem alterei nada neste arquivo; Segue o erro: In member function 'void Items::parseItemNode(xmlNode*, uint32_t)': 1739 C:\Users\items.cpp a function-definition is not allowed here before '{' token 1823 C:\Users\items.cpp expected '}' at end of input 1823 C:\Users\items.cpp *** [obj//items.o] Error 1 O código: Se alguém puder me ajudar, ficarei muito grato!
  16. Depois de muito sofrimento consegui achar um server que compila no linux, depois de compliado fui iniciar o server e já deu erro pq não encontrava o config.lua pois o mesmo estava em outra pasta além disso o arquivo estava nomeado como config.lua.dist apos eu resolver esse problema renomeando o arquivo e colocando na pasta correta eu iniciei o server e pediu o banco de dados mysql tudo bem eu instalei, mas após tudo isso agora o erro é esse creio eu que seja no config.lua, quem está familiarizado com config.lua e já deparou com esse erro e resolveu o problema pode me ajudar?
  17. Scripting Mob morre e sprite fica

    Então galera, esta ocorrendo um erro que não estou sabendo oque esta causando. Quando eu mato algum mob, mesmo que ramente as vezes a sprite do mob ele morrendo fica bugado, tipo ele morre mas a sprite dele fica ali parada travada e quando passo por cima ele buga todo o cliente tenho que relogar pra resolver fechar o cliente forçado e abrilo novamente, não sei oque pode estar causando isso. E raro que acontece dificil acontecer mas acontece e na distro n acusa nada e isso atrapalha dependendo da hora que acontecer. ! TFS 0.3.6 - 8.54
  18. Infraestrutura XAMPP - Não abre

    Error occured! Error ID: More info: CANNOT CONNECT TO DATABASE: SQLSTATE[HY000] [2002] Nenhuma conex�o p�de ser feita porque a m�quina de destino as recusou ativamente. File: C:\xampp\htdocs\classes/database_mysql.php Line: 22File: C:\xampp\htdocs\classes/database.php Line: 199File: C:\xampp\htdocs\pages/latestnews.php Line: 17File: C:\xampp\htdocs\system/load.page.php Line: 7File: C:\xampp\htdocs/index.php Line: 37
  19. Recentemente comecei um projeto de ot server criando com a database do alissow ot server, porém ele ja vem com umas accs registradas e sempre que tento deletar elas pelo sqliteStudio 3.1.1 aparece um erro "[15:12:18] Error while deleting row from table players: FOREIGN KEY constraint failed" gostaria de saber como resolver isso -Nao quero baixar um .s3db novo, quero aprender a deletar.
  20. Scripting BUG NPCS BLESS.

    bom dia alguem pode me ajudar to usando a bless no ot igual a global mais to com problema nas script dos npc SOMENTE O NPC DE CARLIN VENDE CERTO A BLESS O RESTANTE PARA NA MSG ABAIXO. DEPOIS DO YES ELE NAO FALA MAIS NADA NEM VENDE A BLESS TODOS OS OUTROS TAO ASIM SOMENTE CARLIN FUNCIONA CERTO. 12:15 Edala: Welcome, noble Caue. I can provide you with bless. 12:15 Caue [8]: bless 12:15 Edala: I can bless you with The Fire of the Suns or third bless 12:15 Caue [8]: fire of the suns 12:15 Edala: Here on the Suntower you may receive the blessing The Fire of The Suns. But we must ask of you to sacrifice 2000 gold. Are you still interested? 12:15 Caue [8]: yes
  21. Infraestrutura Duvida - Erro Sqlite

    Pessoal aparece um erro no sqlite a cada 1 segundo na tela. http://imgur.com/VbsNxdM
  22. Estarei ensinando a corrigi esses erro's eu já vi em varios forums essa duvida do pessoal e mtas vezes o pessoal desiste de ter um ot por causa disso, mais hoje estarei ensinando a vocês... veja bem para conserta esse erro é mtu facil. vamos lá gente *.* 1. abra o arquivo xampp/apache/bin/php.ini 2. Procure pela linha: extension=php_domxml.dll 3. e troque por esse novo codigo: ;extension=php_domxml.dll 4 - Agora resete o seu xampp e pronto tente instalar agora monster, spell e vocations... testei no xampp 1.6.6a, 1.6.7 e 1.6.8
×